No Enlgish texts?

Win 10 Pro

After the first start of KCD it will create a Folder there…
This Folder is empty for you ??? C:\Users\%USERNAME%\Saved Games\

i validated my installation and it said it was successful, I also checked the Localization folder and everything appears to be there.

English.pak and English.xml.pak file

C:\Users\Default\SavedGames… No kingdom come folder.

I tried my user name instead of default in the directory but there was no savedgames folder there.

I have all hidden files and extensions showed in my personalization options.

Press WIN+R
Copy / paste
C:\Users\%USERNAME%\Saved Games\
Hit Enter or OK

Okay now that worked, you want me to rename the directory?

yes kingdomcome to kingdomcomeXXX whatever


Okay did that, launching the game now.

Okay so now the game does not launch, steam just says preparing to launch game and does nothing.

OK…than reboot your pc…

1 Like

Thank you that worked!

1 Like

You can find your old Savegames in the renamed Folder under Saves

1 Like

Thank you Urquhart.
This worked like a charm.
I can play at last.

1 Like

So I’m just going to compile the instructions here so they will be easier to use.
1st Go to The directory where your saves should be
C:\Users%USERNAME%\Saved Games\

Once there rename the Kingdomcome folder to kingdomcomeXXX whatever you want to name it

After that try to launch the game. It should not launch but it will create a new folder labeled kingdomcome

In the new folder will be another folder labeled saves. Copy the contents of the save folder From kingdomcomeXXX to the new folder.

Move the kingdomcomeXXX to another location in your computer incase you need the saves again

Close and restart steam this time the game should launch and the text should be back on the screen.


Same situation here. Tried the above, after launching the game the first time I saw it create the new kingdomcome folder and noticed it was gradually populating it. Got called for supper at that point so left things as they were. When I came back the game was running and the menu items were visible.

Didn’t have to move any saved files (maybe they were retrieved from steam) either.

So, it seems the game will launch but takes some time to do so.

this is the solution
in savegame folder/attribute.xml
THIS value (g_language) was empty, put “true” and boom… texts are back

when i checked the file “g_language” wasnt in there at all ( im on windows 7 FYI) and everything else has text for me except the DLC speech options and subtitles

Try changing your resolution and see if it comes back. Then if it does go back to the rez you were using.

ok thanks, ill go try it

the game is reinstalling due to me also uninstalling to see if that helps at all