Blacked out character

Unlockable via DLC.

Lmao :joy: now I gotta spend money to reunlock my character. That’s the first.

Idk try a save rollback or simply wait for it to be fixed…

I didnt know EA made this game

1 Like

Yes, they are testing the waters for their next game:
Kingdom Come Deliverance: Survive.

You have to pay for the mule perks and if you want a horse that will be 10 dollars. Also saviour schnapps will cost real money. It is part of their new currency “royal coin” they will also back up the prices of those arms and armour in order to give us a feeling of pride and accomplishment when we unlock them. Oh, you also need to pay for guard to allow you inside towns.

I am now experiencing a completely blacked out Henry. I think I have narrowed the problem down to two items. I am not sure if one or both in conjunction caused the bug to appear. I stopped at the Inn in the Glade and I noticed the ale house maid was wearing a necklace. This is the first time I have ever seen a necklace in the game and I am quite far into the story (Night Raid). I decided to steal her necklace and a ring she was wearing. Approximately 20 or 30 minutes later my game began to glitch. Light cones were everywhere and it was nighttime. Rain slowed down to a crawl and looked bigger while being extremely pixelated. That is when I noticed my character was completely blacked out. I started experimenting with different item configurations to see if I could fix it. I finally dropped the necklace and ring while I was standing in front of the Inn at the Glade and I noticed something very peculiar. The ring turned into a piece of white cloth (it looked like a folded shirt without sleeves) and the ring turned into a brown sack that rolled into oblivion (it kept rolling on the ground rapidly through the building and into the forest while continuing to pick up speed). My character screen is still black and the Inn keeper picked up the necklace. Coincidentally even though the items changed into bizarre shapes they still retained there names and turned back into what they are supposed to when picked up. I spent a few hours figuring this out and as this has effected my stats I will post them here as well.

My Stats (details can help the devs fix issues)
Melee Weapon 132/132/6 Health 20
Range Weapon 94/0/0 Agility 15
Head Armor 31/37/26 Vitality 20
Body Armor 42/48/31 Speech 15
Arm Armor 34/34/14 Charisma 7
Leg Plate 51/53/35 Speed 23

It also seems that my charisma has taken a massive hit and perks like Savage are not working anymore. Furthermore the quest Masquerade is completely broken. One of my contacts for the mission is located at the far South Eastern part of the map (so far the Henry can’t make it to her).

I can now confirm that every one of my saves are infected with this glitch…which might force me to stop playing all together (my stats are regressing and the perks do not work anymore). I have noticed that while wearing the same equipment my character stats improve the earlier my saves get. 4 hours prior and my range is 118/0/0 and my body armor is 44/53/39 while my charisma is at 12. The only thing that improves with later sabes is my speech. My character is at the same location (Inn at the Glade) and he is clean with all equipment at 100.

Regarding higher end stats, they were tweaked and noted as such in the Patch Notes for version 1.3.1, which will change them from previous version, perhaps also previous saves also?;

Late game player strength tweaked
Some combat perks that were unintentionally overpowered were tuned down.
Weapons scale less with high-level stats.
It should now be much harder to kill high-level enemies with one hit. (Unless they’re helmetless. Stupid Runt…)

Just went to check and the Savage perk is activating once I leave Rattay as normal.

Now that makes me feel much better. I was thinking…Noooooo! Don’t fail me now!

Thank You

I fixed it!!! My character is back and my stats look much better.
Here is what I did-
I loaded everyone of my saves and my character was still blacked out (all saves). I erased the save where I stole the ring and necklace and completely shut off the PlayStation (full restart). For the love of God don’t steal her necklace! I can’t believe I fixed it, I am so overjoyed. This game seems to really hate having multiple saves as I have had several issues with it in the past. I try to keep no more than three sabes at a time. At one time, I had buildings disappearing and chests vanish right before my eyes as I was stealing from them. I have been a gamer for many, many years and I have seen bugs like this in other games (Marrowind, Oblivion, Skyrim, and Dragons Dogma too name a few). What they have taught me is memory leaks suck and delete those useless saves. It has consistently worked on Kingdom Come Deliverance.

I hope this helps others in getting back their characters.

My screen is cracked and for some reason it keeps auto-correcting the word save and saves with “sabe” If I could edit my posts here I would. I have removed the offending word from my phones dictionary and I am waiting for the cardboard coffin from T-mobile for the repair.

Correction, it appears that the broken quest causes my character to turn completely black as well. What’s worse is that it appears that even after reloading the game (before the quest) my character is indeed blacked out. I literally turned in the armor for the Masquerade quest and as soon as I regained control of Henry his portrait is now black.

This quest should be completely removed until it is fixed. My Stats are broken again

Restarted…and fixed confirmed!

T Shape Henry, Blacked Out Henry and Merchant Trade screen freezes are the worst. Some people seem to think that the best way is to reload an earlier save. This works, I have heard. However, having personally experienced both of these bugs, I find that the best way to kill the bug is:

  1. Delete all prior save slots
  2. Drink savior schnapps (sleeping will not work) to save
  3. Exit game ^ restart console or computer

Should be good afterwards. Hope this sheds light. I love this game but the bugs are annoying. Still, a fine piece of art.

My Henry gets blacked out like that sometimes when he tries to trade with a merchant. It’s like he becomes a wraith, and no trades will work.

It seems like a graphics related glitch to me.

Either that, or Bianca’s ring is THE One Ring and Henry is slipping into the shadow world while becoming invisible.

WTF is T Shaped Henry?