Can't sell anything - Xbox One

I did the updates, 1.9.0 and 1.9.1 yesterday when they were released for console and bought and installed A Woman’s Lot and had no problem selling to traders, but today when I access the trading window, none of the buttons work to move from the Buy menu to the Sell or Basket menus. I can’t tab through the different categories of items either. It works fine on the main player menu, but not the trading menu. Any ideas??

Loading the trader menu is slow. Is the avatar doll blacked out on the menu? If so … go in and out of trader conversation 2-3 x and it will load. Loading assets are very slow with this 1.9.1 patch. Happens on ps4 by the way

same on ps4 - started yesterday. i haven’t installed a woman’s lot dlc. it seemed to happen after the update was installed.

You may try to end the trade and initiate it again. That worked for me (per load).

Yes, the avatar doll is blacked out. I tried going out and back in a couple of times and it didn’t work. Perhaps i need to try a few more times. I’ll give it a shot today.

Found a Halberd (a type of polearm) and it won’t let me do anything other than put it in my hand?

It’s worth 1000 groschen so I’d really like to sell it, anybody know what’s happening