Can't start Tough Love quest

I want to start Tough Love quest, for that I read I need to talk to Executioner Hermann, but when I come to him there is no option to initiate a conversation. In fact, he seems to not even notice me standing in front of him, just repeats “Who’s there?” as if I sneaked on his private property, though there is no sign of trespassing when I am on his farm. Is it a bug or I am doing smth wrong?

The game could be thinking that you’re in combat when you’re not. It’s happened to me a few times when I ran past some bandits at mach speed, then was somehow still in combat. I suggest reloading to your most recent save and trying again.

I can initiate dialogues with anyone else, and can sleep and fast travel, so definitely not in combat. But when I come to this NPC I don’t even see his name in the corner of the screen

Hmm, I’m not sure then. I’d try emailing the support team about the bug, I’ve personally never run into it but I can fire up a new game and see if it happens to me. Other than that, not sure how to help, sorry.

I’m having the same problem. Can’t initiate a conversation with the executioner, but it gives me the option to pickpocket him.

The only thing I could think of was maybe my reputation in Rattay isn’t high enough, but all the merchants and guards love me, and I’ve finished all of Captain Bernard’s bandit camp missions, so I’m at a loss on what to do in order to talk to the executioner.

Is it possible that you still have the first ‘Good Thief’ quest open and uncompleted?

Nope … Good Thief is finished. I was actually concerned about Tough Love because I ended up killing the original executioner during Good Thief, but lo and behold, there’s a new executioner now, and he’s the one who won’t talk to me.

I just find it strange that I have the option of pickpocketing him but can’t initiate a conversation with him.

1 Like

no, I completed it, and during it was able to talk with the executioner (I bought the ring from him)

Personal reputation problem with NPCs can be fixed only by going to jail.
Go to Rattay, punch a civillian, surrender to guards then rot a week in jail - after that the executioner will talk to you. Should.

1 Like

That worked! Thanks for the tip!

I had reputation 100 with Rattay citizens . Jail didn’t help in my case. Probably a bug =(

I’m just finished this quest half an hour ago, everything was fine for me!

I had the same issue. I was able to start the quest by waiting by the bench infront of the house till Elishka appeared and started crying.

1 Like