Captain Bernard causes grievous injury and fatal wounding during practice weapons fight with mace

So, I’m doing the first option, fight with practice weapons, NOT the 2nd option, that is fight with real weapons that we are warned will allow real in-game damage.

I presume that this is not what was intended . . . since there is also a fight with real weapons mace option where he causes the same level of damage and about as quickly.

Game information:
Kingdom Come Deliverance Royal Edition
Using Windows 10 Pro 64bit
Game purchased and downloaded from
According to the ESC options screen My game version is: 1.9.0-379
According to console command “version,” my game version is

I am playing the game in hard mode.
I would have included the most recent save and the one prior to it, but this told me that I can’t, that I can only post image files and such. I even tried to change the file extension to .jpg, but then it said it was too large. Oh well.

Note: I use a PC. Therefore, I can run the game in -devmode. Thus, I can make use of the console commands to enrich my gaming experience.
I always run this came in -devmode via a batch file.
I have two console settings that are activated every time the game starts. I use a config file to do this. I don’t know if they matter, but lots of unexpected things matter with games like these. So, in case they do, the two settings are:
wh_pl_showfirecursor = 1 --Retains the reticule when using the bow.
wh_sys_NoSavePotion = 1 --Allows saving without having a Savior Schnapps potion inside the inventory.

It’s not a bug, it’s just that they chose to use the blugeon as the practice mace rather than a pratice version like the others. I don’t know why they did this as it makes training mace a real pain.

Seems like this was unintentional though, that they meant to use a mace that couldn’t kill anyone.

On a side note, I kind of wish that they had made the bludgeon a non-lethal weapon, meaning if you beat someone in a fight with it, they just get knocked out.

Oh, for anyone who wants to know, there is a work around for the training with a mace. It’s a time-consuming work around, but it’s free, and you don’t waste resources healing yourself each time. You ask to do the combos training again. It heals you for some reason. None of the other options seem too, but the show me combos option does. Only problem is you can’t get out of it. You have to go through the whole combos demonstration. Actually, I bet there’s a console command I could use to set the quest complete to get me out of it . . . ahh, the benefits of noble PC superiority. I’m so glad I’m not some peasant console gamer.