Dxgi_error_device_removed Crash


#1

With I5-4690k, gtx 1070 and 16 GB DDR3 (win7) the game was stable, but managed to stutter even with FPS around 90-100. Now, with i5-9600k and 16 GB DDR4 on fresh Win 10 it crashes within 5 minutes with dxgi_error_device_removed message. No OC, temps are below 75.
Any suggestions?


#2

Contact Blacksmith, the resident genius.


#3

Have you reinstalled the game, after changing the system?
Are you on steam? Have you checked the files?
Maybe a problem with the Nvida driver, try to deinstall and install again the grafic driver.


#4

Blacksmith, do you live on the forums?


#5

Sometimes… :blush:


#6

& did nobody tell u w10 was cursed? @BloodCat


#7

Yup, I’m on Steam. Game fully reinstalled, verified. Drivers reinstalled. No effect.
I’ve also tried underclocking the system as much as possible. No effect.
And the crash happens even while reading in-game codex, so it’s not a peak of power causing this.


#8

So u didn’t know?


#9

I had to admin a park of notebooks with Vista… 10 have nothing to scare me with.


#10

Maybe @Urquhart known what to do?
He has more experience in this kind of problems…


#11

Hi @BloodCat can you post your dxdiag log and a gpuZ screenshot? We had a simlar issue a Long time Ago in the beta. But I think this is something new….


#12

Sure. Though it seems my system may be not fully OK, too – twice I’ve noticed the screen flicker, like the video driver restarted. That can be just sleep deprivation related glitch, cause before the upgrade the system was rock stable.
DxDiag.txt (74.1 KB)


#13

Ok. For me it seems that your Gpu is OC by Default. https://www.techpowerup.com/gpu-specs/geforce-gtx-1070.c2840
Please test with MSI-Afterburner a -76 for Gpu Clock. Memmory Clock Looks good.

I also suggest a clean GPU Driver Installation:


Black screen at start up
#14

This is a random bug that happens in cryengine itself. I have it happen it to me a couple of times in this game and another game I play on cryengine and after spending a lot of time reasearching it that is what I found. It happens randomly and not very often, for me anyways. It’s happened to me a couple of times in about 200 hours in this game and a couple of times in about 200 hours in the other game I play using cryengine. I believe a came across that answer in a crysis 3 forum.

Is yours happening frequently??


#15

Oh, it is about 5% higher clocked than reference. I tried downclocking everything as much as Afteburner let me, wth no positive effect.

Tried that, too. But maybe you mean I should install some particular driver version instead of the latest one?..

For me this bug is as reliable as I want my system to be.


#16

You can post a screenshot of the Sensor Tab from GpuZ until it crashes…
The latest Driverversion is good.


#17


#18

you have a PM.