Escaping Skalitz and unable to flee first cuman on foot

Hi all, I’ve been playing the game for a while so this is far from my first run through in Hardcore.
However on this new game, I simply cannot run from the first cuman when fleeing skalitz. Reloaded the save multiple times, and I either get almost to Teresa and get caught, or get caught within 3 seconds of starting running.
I’m not weighed down by junk and have a speed of 21, should be able to make it fine.

Is this a bugged save game do you think? Sure hope not. Or is getting caught at this point no matter what I do the result of some algorithm built into the game that causes you to auto-fail this part on a certain percentage of times? Hoping it’s the latter…

Update, just to be perverse I’ve kept trying. 14 reloads and still that f***er catches me every time. Vitality at 5 with the passive boost and from the schnapps from saving, and 21 speed, and I’m still run down. It’s getting boring.

Just run down the hill shortest way and don’t stop, then take a horse and goodbye cumans :smiley: I’ve never had problem with that.

Take the shortest route to where the horse are and whistle when close to the horse… Mount the horse and ride. You can always try a smack a cumin that is attacking Theresa but that is fraught with peril on hardcore.

Thanks guys, doing all that and have done this part on numerous reruns of the game and know the route, whistle for horse to distract cumans and save Teresa etc.
But i was still getting caught, Cuman behind me would sometimes catch me on the very first straight bit of pathway like in 3 seconds flat.
I kept trying on that savegame to see if its was a bug. Eventually got away by taking a different route to usual one of beeline to the horse, instead i cut right and jumped hedges and literally went vertical run down the cliff. Took a lot of leg damage but totally lost the Cuman behind me and made it to the horse.

So yeah, I’m now convinced there is code in the game to make this part impossible on some percentage of run throughs so that you fail.
I get it Warhorse, this isn’t Skyrim, but this part was made too hard. Cuman chasing should not catch you so fast. You should have more time and only get caught if you try to fight the Cumans attacking Teresa, or hesitate for too long getting to the horse.

Anyway grumble at the devs over, problem identified and got there in the end!
Edited for typos

Did you take the sprinter perk? Even without it, it’s still possible to out run him, but it is easier with it.

I feel you, I had a lot of problems getting shot down by arrows.

are you overloaded? If so, your weight slows you down

No, far from it. 21 speed, carry weight 18.5.
There is no explanation other than it being an intentional ingame randomisation to auto-fail that part so you have to reload and try again. Just like how you die a few times before even starting the game on Hardcore.

It’s not hardcore making it. It must be bug.

Bumping this because I’m having the same issue. This is the first time I’ve played KCD and I was expecting it to be difficult, but after 20+ attempts I’m honestly not sure what I’m intended to do to escape this guy. I’ve tried all the paths I can find but the soldier always catches up to me within seconds.

I tried looking at some video walkthroughs to learn the path and my game is doing things differently than all the ones I found:

  • Loading in, it has me facing the Cuman face-to-face; all videos I found show people loading facing down the hill. (I spent several attempts assuming I was meant to fight him or go into the door behind him because of this…)
  • I’m in melee range when I load in so I get hit within 3-5 seconds - he basically stabs me in the back the moment I turn to head down the hill.
  • Jumping straight down the cliff seemed a logical step…except the guy comes with me. He sticks to me like glue - the moment my stamina runs out, whack. He stays on my heels until he kills me, no matter how far I seem to get from him.

So is this a bug or a new setup for this quest that was patched in recently? :confused:

Mate Im convinced there is some ingame algorythm that makes you autofail this stage on a certain percentage of attempts. NOT a corrupted save.
Because if not, then why on my same saved game that i failed over a dozen times did i finally make it?

Pragumatic, heres some general tips for that scene, and the tedious Skalitz intro. SPOILERS.

On loading ‘Run’ yes you should be facing the path downhill. Hold sprint and run but dont folow the winding path, where it starts to turn back on itself keep going straight and shortcut a bit. Once your stamina runs out, release sprint for a few seconds then sprint again, repeat in bursts. As you get adjacent to Teresa being attacked, press X to whistle the horse to you, this will distract the Cumans so she escapes and get the horse closer to you. Mount it, then switch from mouse to directional arrows on your keyboard to steer the horse. Gallop off and you initiate a cutscene and the horseback part of ‘Run’.

General tips in Skalitz intro. If you dont go to Martin first and instead practise skills like herb picking, running and jumping etc you can raise your strength, agility, vitality, speech. But dont muck about forever as your energy decreases and you can get the overtired icon appear and have reduced stats from not sleeping.
And check out your Speed stat. Should be at least 19, hopefully 21. Lowers if you are carrying a lot.
If you have repeated trouble getting through ‘Run’ respawn and answer the questions giving 2 x Agility at the start, it will boost your speed. Personally i always take 2 x Speech boosts, because Spech is hard to level up later whereas other stats are easy to level up, but its just an option.
Edited for typos.

1 Like

have u saved & exit? load an older file. there should be an auto save right after leaving Skallitz

Don’t ALT+TAB while Loading ^^
after loading simply run forward. U do not have time to waste. keep left. When u reach the bottom of the hill you should see the miller’s house and three cumans. run passed them and whistle to distract them from Theresa. Mount any horse and follow the road. Deactivate the saddle of the horse to allow it to run faster. Press W and twice Left Shift to let your horse sprint

Spoiler:

Ride over the cumans till they are dead

Saved and exited, reloaded, all that stuff - still starting with the Terminator Cuman.

Going to try restarting the game entirely, as annoying as that’s going to be, and see if I get a different result.

When you start “RUN” quest, there is an autosave… you should reload that savegame if having troubles to run.

Mi noob mistakes when I started to play KCD:

  • Trying to ‘run’ overloaded (you can’t if you aren’t experienced with game mechanics, when expert, you could do it even overextraloaded). Try to put any extra load in the kitchen’s chest in your home, where you collect the nails for Teresa BEFORE to start “Run” quest.
  • Trying to fight cumans with low experience/levels (if you haven’t developed Henry’s skills, you better run, run, run, literally). When experienced, you can kill and overkill any and all cumans in “Run” quest.
  • To waste valuable seconds after “Run” quests starts, manually saving and then, restarting THAT manually saved game. There’s a cuman following you (6 seconds behind you), he will tail you as soon as you reload. Load AUTOSAVED “Run” quest file instead.
  • Running literally straight line, taking some fallings and losing health. Then cumans kill Henry easily

Game is easy…!

I’ve restarted the game twice since my last post and still am encountering this bug. :confused: I’ve also tried loading every form of save I can. Still the same issue.

Using this as reference: https://youtu.be/O6CAjA8b17Q?t=8
Compared to that, my experience is that:

  • I start facing the Cuman and he’s right behind me as I run - if I hesitate, at all, the game soft-locks onto him and I get to deal with that mess. Regardless, I spawn into this quest already in combat, with the Cuman in melee range. No saves or restarts have fixed this.
  • He sticks to me like glue, even jumping down the cliff after me. He has infinite stamina, it seems, as the moment I run out of stamina, I get stabbed.

Every reference and description of this quest implies you have a few second headstart. I do not have that. If that’s intended and you’re meant to have a sword in your back the whole way down the hill, I’ve yet to see a description or video that reflects this. Again, I’m not trying to fight him or anything - I’m just trying to do as all the guides say and run down the hill, taking the same path other successful runs show.

TLDR - This game isn’t hard or easy, it’s bugged into a state that’s unwinnable. I’m no stranger to difficult games, nor to trying something over and over. my only other remaining solution would be to cheat my way past it, and frankly I’d rather not have to do that on the game’s first major set piece.

Thanks to you guys for the troubleshooting ideas - clean install or cheat is the only thing I’ve got left at this point.

I’m sorry friend… I understand how frustrating it can be… maybe you are right… :upside_down_face:

Would you like to share your savegame so I can try it? :relaxed: :face_with_hand_over_mouth:

I’ll return to you a video playing if succeeded. :wink:

1 Like

You got mail
When u load the file, the icon should be yellow (cause permanent) and number 17.