Game Continue's to crash After Second Tournament


#1

The game is no longer playable. I have loaded previous saves, tried saving at different areas, and my game keeps crashing after the second tournament.

I’m at the battle vs Runt. My PC crashed right after the Runt battle(multiple times). I tried lowering my graphics, made it to Rattay and then used a savior schnapps there and the game won’t even load into the save without crashing. I avoided the runt battle and went to the second tournament to see if I could wait it out. It gets to 9AM and the game just dies. I ran the game at 800-600 and lowest graphics and it still crashed. It is not my rig, I had beaten this game before.

Can we please get a word from Warhorse about this issue? I would like to play the game i spent like 50 bucks on.


#2

its getting irritating that they have not said anything about this considering so many people are having this issue


#3

Validate files


#4

Done, had no effect


#5

hm reinstall?
delete users.cfg?


#6

I tried reinstalling it and it didn’t work. Others are having this same issue. I sent the saves to the support email. I’m pretty sure I’m just going to have to wait.


#7

Same here. game crash just after the annoucement of the 3rd rattay tournament, whatever I do, and whatever quest is on.
I thought it was a associated with a quest so I loaded a previous save (10 earlier ingame days), but the game still crash, so I don’t think this is related to anything I did ingame.
I don’t know what’s happening of course, but I’m thinking about the rattay tournament.
Since this is the only triggered event that I can think of, and that is not related to any quest.
I sent a mail to the support.


#8

If its the 3rd round one you might wanna try thr samopesh blacksmith


#9

I have tried completing the blacksmith quest by samopesh, I had In gods hands and I completed it. I am just going back in saves to see if I still crash when I get to the tournament. I loaded up an even older save and i slept and waiting until the second tourney. Then Boom Crashes again at the second tourney. The DLC is not working correctly on my PC. I sent support my saves we will see what happens.


#10

Thank you Fang3412 for your advice. But I just tried, and there is no quest or anything doable with him at the moment.
Althougt, there was indeed something related to him, at the 1st tournament, but I dealt with it already.


#11

Well fack, i dunno sorry man. Hope it gets fixed in the next update


#13

Warhorse did contact me. Informed me that they knew about the issue and that they are working on a fix.


#14

Did my second tourney and no crash. I did miss the tourney before that one. The one after the Black Knight. Did I dodge the crash?


#15

I am not sure what the cause of this is. I have beaten the game before, and this is my second play through. Reinstalled, verified, used a CPU limiter, did Windows Memory Diagnostic, everything came back clean. Tried multiple saves to get passed 9AM on the day after the second tournament and It crashed every time. There must be a trigger somewhere, whether it be that I didn’t do the first tournament, accepted a side quest, but it honestly could be anything. they informed me that they are working on a fix so I think it’s on their end. If I knew what the issue was I would avoid it.


#16

This seems to happen before first tourney is announced too or whatever tournament related broken trigger is causing this. Another thread about the same issue Crash to Desktop at a Certain ingame Time


#17

With version 1.7.2 (end of Nov. 2018), I had a crash during my second tourney, just before starting the 3rd round.

But I was able to make it work without crashing on my second attempt.

Not sure if what I did had an impact, but worth sharing it here in case it helps …

  • Turned off all Quest markers/trackers except the one about the Tourney in Rattay
  • Opened dialogue with the tourney manager, closed it (End dialogue), re-opened and joined Tourney
    ( this is abit random. I had just forgotten to add cash in my inventory )
  • I believe the game auto-switched to Borderless Windowed (out of Fullscreen).
  • I made sure not to hit any buttons or mouse buttons either whenever I would defeat an opponent.

Again, I do not know if any of this is relevant, but it may be worth a try, especially turning off all Quest tracking and using Borderless Windowed instead of Fullscreen.

nb: it was about 7 am in-game and I have not finished the main quest (trying to avoid spoilers though, but I am quite near the end of the main). I have done the first Tourney by defeating Black Peter.