Game crashes on sleeping and cutscene after certain amount of playtime


#1

Platform: PS4 Pro (version 1.7.1 and playline started on this version)

After a certain amount of playtime, I begin to experience game crashes when I use ‘sleep and save’ or when certain cutscenes are playing. I have tried restarting the game and ‘sleep and save’ on another location or at another time, but it always crashes. The cutscene after you defeat Runt, in the mission baptism of fire, always crashes no matter what I try to do differently (i have tried five times).

When I revert to an earlier savegame, I can ‘sleep and save’ without problems. But when I reach about the same playtime on that savegame, the same crashes start to happen again. Other threads suggest having as few savegames as possible could help, but it doesn’t help for me.

I love this game, but it’s keeping me from progressing… Which is very frustrating (especially having to to the difficult fight with Runt multiple times for nothing).


#2

these CTD issues are happening to a lot of people it seems
having as few save games as possible has not helped me either. I had over 600 saves on one playthrough and deleting all but 5 of them made no difference