How to disable the healthbar?

#1

Hello Knights,

you will probably say

open the console and add wh_ui_showHealthbar 0 but that doesnt work for me. i get a error “unknown command”

what do i wrong?

thx
Lord_Bitcoin

#2

Perhaps, you should put an equation sign between the name of the variable and its value. Like this:
wh_ui_showHealthbar=0

1 Like
#3

not working :frowning: “unknown command”

#4

WH does not want to do that. I asked for HUD options and customization since release last year and they still ignore it.

#5

A bit later today I’ll give you a mod I made that will probably satisfy you.