I might have messed around Vranik too much


#1

Lured several out and killed them a time or two. Now when I want to go in to do the quest
I can’t get in the door. There is no one there. There are plenty of people in the old fort, but
the door man is gone. Now trying to enter is an endless loading.


#2

yeah, i had issues with i tried to monkey around with Vranik (eg, enter, steal, escape via gap in palisade wall above gate) prior to meeting the boss

hopefully, with the reported issue and save files (sent via filetransfer.io), WH will be able to remedy in 1.6 and suggest a workaround in the meantime


#3

You are not supposed to kill them before starting quest, bad player. You broke the game.


#4

Once I got in the regular way, but instead of going to Erik, I
killed them all except for Erik and the combat guy (you can’t).
There was no way out though. The gate guard wouldn’t let me out and
the gap where you are supposed to escape from would not work.


#5

Well after a few days The guard came back and I got in.


#6

Did you wait there?


#7

No I went and did other things. Very so often I checked to see if he was there. When he finally was I could get in.
Though I was looked at as hostile and had to kill the people in there. They wouldn’t leave me alone. I was able
to go to Erik and complete the quest.


#8

hey i made this back in like 1.3 maybe before that. but im pretty sure this is fixed and dosent work anymore. i havent tried in a very long time to see if it still dose or dose not work. but if you still cant get into vranik maybe this will work 1 out of 100 times .


#9

It is odd you can’t go back. After all, the gates were knocked in and broken.


#10

Yeah, stinks. Hope WH is saving this space for Band of Bastards or some other DLC


#11

Is that a ‘natural’ (no mod, no console command) jump backwards?


#12

Yes it 100% was just a pure jump backwards .if i remember correctly I had much less success jumping while I was looking at it


#13

It does not work for me in 1.6.1. But I managed to jump there on horseback - same gap in outer walls, it works for inner walls too (the gate was closed).


#14

So, I’ve just been playing the game a lot. Just got through a lot of quests and am about to start tge finishing sections for the one from sir divish, at the monastery.

While reading up on its bugs, I found that I’ve been working through many quests that are supposed to be Bugged, such as robber baron.

This actually has me a little worried, so I was wondering if someone’s made q list of quests to avoid at the moment.

Also, quick question about House of God quest, Zmola says that Leshek confessed and ran off. Then the game says to inform Divish. I take this as meaning I took too long to do the queat, forcing the end events to happen without me present?



#15

i was able to do all the quests in 1.6 so far with no bugs. but i cant speak for everyone.


#16

As far as I know all the quests work. They have for me, but I haven’t done them all.