Inventory items have a yellow background

Some of my items have a yellow background behind the picture of their icon.

I’m not talking about him the entire row has a yellow background when it’s selected, just the items icon has it.

At first I thought hought it meant it was equipped, but that’s not it.

To be honest, I’ve never seen them there until tonight.

What’s it there for??

Also, some of the items have the red hand icon because they’re stolen, but when I try to sell them to the fence, they don’t appear as being able to be sold.


Thanks in advanced.

You talking about quest items?

I was on the ALL tab, and from what I remember they were Armour items, not quest items.

And none of the items on my quest tab have the yellow background.

Last night was the first time I saw this background. I know this for certain.

Last night was the first time a few things like this appeared.

I’m doing the ONE IN THE HAND QUEST, and before last night, whenever I put a cage down it just went down.

Last night I was trying to find the last bird, and when I placed the cage down it gave me a message saying TRAP LAID or something like that and it placed a little yellow marker in its location.

It didn’t do that on the first 2 cages.

It just so happens that last night I had a severe issue with textures not loading at all for me.

Anyplace there was a drawbridge or a 2nd floor it was just invisible.

The reason I’m mentioning this is, because I just started my game to check to see if the yellow was only on quest items, but now no items have one.

None of the yellow backgrounds are there.

So I do to know what the hell was going on last night, but a bunch of weird stuff was happening, but today morning items, have a yellow background, including Quest items.

So, is the yellow background definitely indicating a quest item?

I’m on PS4 BTW.

Take a screenshot please…

I’m on PS4 and what would that accomplish??

None of my items have the yellow background today.

None of my quest items have a yellow background today.

So, the image wouldn’t show anything unfortunately.

So, it sounds like you were just guessing that the yellow background indicated quest items and aren’t sure.

Neither am I.

It’s always good to take a screenshot of something like this. Easier then working with nothing… best of luck on your adventures then.

I know this thread is a week old now but I think I have the same question as SirGreenDay and I took a screenshot (below). I’m on PC and I just tried to sell two pieces of armor to a poacher. When i hit Close Deal it kicked me out of the trade screen without any transaction occuring. Now, the two pieces of armor I tried to sell have a yellow background when i look at them in my inventory.

Also, while we’re at it, does anyone recognize the black paint splatter symbol that’s next to some of my stolen items? I tried googling what the symbol means but couldn’t find anyone else who mentioned it.


The black mud symbol means mud/dirty - visit the baths!

No idea on the yellow background boxes though… Possibly newly acquired?

The only time I have seen that is when you are selecting weapons or armor to be repaired by a trader, and when selecting alchemy ingredients.

Ah ok it’s mud, yeah that makes sense. I was wondering how you could tell if you were dirty or not. Thanks!

MattP598 thanks for the info, I haven’t done either of those things yet so I had never seen it before. I’m gonna chalk it up to a little bug. I’m guessing the game “selected” those pieces to sell to the poacher, but then the transaction failed and they just got stuck like that. No worries though, I noticed after my post that the yellow backgrounds disappeared after a couple minutes.

Thanks for the replies!

I think it’s a bug, because I was trading with peshek before and when I tried to haggle he walked off and it stuck like this, and I can’t trade them anymore, I thought “OK maybe I just can’t sell these items” but it happened again last night. I’ve tried giving them to my horse, putting in my personal storage and dropping and picking them up again, but nothing seems to fix it!

It means that a sale glitched out while the items were in a trader’s basket. They are now dead items. You will not be able to sell or equip them. You can drop them, but that’s it. the only way I have found to fix it is to go back to a previous save. Very frustrating as Warhorse isn’t really patching the game anymore. Major bug, and the only real solution is to drink a savior schnapps right before selling to any merchant. Although, it might be specific just to Peshek, bc I can’t remember if it has happened anywhere else.