Lockpicking:what am I doing wrong?

I’m on the good thief quest, and practicing lockpicking in the chest at the miller’s place.
Many reloads and tries later, I cannot do this on the easy chest.
The problem is the left joystick, it will not turn the cylinder all the way around. The wheel onscreen just stops turning about halfway.
I’ve tried to do what was recommended, by turning in a wide circle, but at some point the joystick just stops making the wheel turn.
I don’t have a problem keeping the sweet spot yellow, it’s the motion of the left stick that is limiting this.
Does anyone understand what I mean here, and better yet what to do about it?

As I understand, I won’t be able to complete this quest if I cannot pick a lock.


Have you tried the simpler lockpicking in the options?

I also fencing with this problem…
Simpler lockpicking in menu doesn’t help. I would say this is even worst. :slight_smile:
I cannot do any small step outside of green point.
When I am out of this point, the lock returns back to default state how it was at the beginning.

I only played on PC.
That being said, lockpicking difficulty is dynamic, ie lockpick jitter depends highly on your skill. Until you gain the first level (which could happen on your first lock if you break a few picks) even “very easy” locks will appear very hard to pick. Later with the “deft grip” perk picking will be easier, and also the pick will jitter less with every next skill level. The “durable lockpicks” skill will allow you to abuse the same pick twice as much before it breaks.

Also you don’t need to pick a single lock to finish this quest. You can buy the ring from the executioner for 20 groshen.

1 Like


Yee… At the end I bought ring for 20g, how you wrote! Thx. :slight_smile:
Anyway, I have to say, that it is necessary to take extra lessons of lockpicking from Miller Ptacek. My skill is magnificent now! :slight_smile:

Actually I looked for something like this and i am wondering I didnt find this in more comments that I read.

I see nothing for simpler lockpicking in settings… Where are you finding this? I am on Xbox…

My god, I had a lot of trouble with this. I use a X1 controller on PC, and I just couldn’t do it. Only recently, after playing through 3 times over the time since it launched, and only 3 days ago did I start actually picking locks. I listened to some very simple advice from someone that made it easier, but not easy. The left thumbstick… You’re going to be turning it counter-clockwise, and if you notice, you’ll break lockpicks when the stick is at 2 o’clock. This is where it’s hardest to move the stick with your thumb. The starting polition means everything here… So, start turning from either 12 or even 2 o’clock. This way, the end is reached somewhere around 6 o’clock or even sooner. This is what got me through all the way up to Very Hard locks, and at that point I couldn’t open locks any more, even using this technique, so I installed the mod. This is really the worst lockpicking mechanic in any game I’ve ever played. They put an “Easy Lockpicking” setting in the menu, but this does nothing. All it does is turn the drum at a constant speed… But this was never really the problem. We could always press “E” on the keyboard to try that, but it’s just the finicky dot bouncing around. It’s just… bad.

I will try that with the left thumb stick, LG2%, thanks for explaining, it kind of makes sense considering the type of trouble I’m having with it.
I’d still like to know if that ‘easy lockpicking’ setting is hisdden somewhere on Xbox version…