Missing gamma slider after 1.5


#1

After updating to 1.5 on steam, i no longer have the gamma slider. i have also made sure the game was in full screen.

Without the slider the game is to bright and night is not really that dark


#2

Sorry, the Gamma slider was causing problems with the Nvidia driver, so we put it out.


#3

Couldn’t you just do it for Nvidia only? I have a Radion GPU.
No way to distinguish them?


#4

Any chance there will be a fix in the future?


#5

oh okay. i did not see that in the patch notes so i thought this was a bug.
ty for your response.
if any1 is looking for the file to edit gamma in its in C:\Users*name*\Saved Games\kingdomcome\profiles\default and edit attributes.xml with a text editor or notepad


#6

You can change the gamma using the graphics card
shortcuts on the fly, so this is a non-issue.


#7

Correct- so many places to set the gamma- KCD can go without the adjustment.

The issue wasnt on the nvidia side only (it could accumulate brightness changes as it was applying the change back into the windows settings it seemed)… it proved a hassle and was better left in the central spot.

To be fair KCD seems to be reference with the default setting: i have played across several calibrated monitors and the games ‘out of box’ state has been perfect across all the screens I have seen it on.
When the game had the slider I ended up leaving it in the dead centre and using alternative brightness adjustmemts (eg on screen bezel) if I had to account for midday sun or evening play…

Of more concern is the present windows issue of alternating the focus, from KCD- has the game go ‘borderless’ - and setting ‘fullscreen’ again changes users config settings…
(Forcing multiple reloads and lower frames per second until system ‘bounces back’…