Modding the game through Epic Games Store


Just got the game for free through Epic. Was looking to get this graphical performance mod but vortex doesn’t recognize the game. When I attempt to manually detect it, it still doesn’t work. I guess this is a fairly new problem as the game just came out on Epic, but would anyone know of the procedure to mod it or at least point me to some information where I can figure it out?


I think this is a statement from the devs of the mod

" Kingdom Come Deliverance on the Epic Games store

We are aware that the current release of Vortex cannot properly identify the Epic Store version of KCD. This is due to the Win64 folder being named Win64MasterMasterEpicPGO . While our developers work on updating Vortex to support this version, we have a workaround.

  1. Navigate to KingdomComeDeliverance\bin and copy the Win64MasterMasterEpicPGO folder. Rename the copy to Win64 .
  2. Launch Vortex, head to Games and use the search to find Kingdom Come Deliverance.
  3. Click manage game and point Vortex to the KingdomComeDeliverance folder. Vortex should now be able to install manage mods.

NOTE: You must launch the game from the Epic Games store. The Vortex launch button will produce an error as the EXE is secured to prevent this type of launch"


Great, thanks! I’ll give that a shot.

That did it. Thanks! Worked like a charm. :heart:

Hey @Leonpg, I already tried this and i got the same error, there is another method or workaround?

1 Like

@Scanosul You can leave it alone, it should still work fine. it popped up for me too but the games still launches normally.

I installed Votex, I downloaded the Optomized Graphic Preset mod. Made a copy of the Win64MasterMasterEpicPGO folder and renamed the copy to Win64. Meaning I hate one with both names now right? I pointed vortex to it and added the game it says 1 active mod, but then when I launch the game, I have no more settings? I tried adding Data\zzz_optimized_graphic_presets.pak to the end of the pak file, but that still didn’t help. Does anyone know what I’m doing wrong?

Heh, what a waste, making modding hard looks to me like a huge loss for epic games…

After creating the Win64 file, in Vortex did you select “Epic Games\KingdomComeDeliverance” or “KingdomComeDeliverance\bin\Win64MasterMasterEpicPGO”?

A common mistakve I’ve seen people make is selecting the file with the .exe in it. You need to only select the “Epic Games\KingdomComeDeliverance.” If that still doesn’t work then I’m not sure what to do cause it worked fine for me. :frowning:

1 Like

Thank you, Jarek, and thank you Leon!

Vortex wont show the ExE file, what should i do ?

Yes, because vortex only see the folders. Is normal.

greetings i been trying to do the same thing with the game could i be given a complete steps on finding the bin fold please i am not the most experience with epic game store or modding without a mod manager.

Should be:
:\Program Files\Epic Games\KingdomComeDeliverance\bin

thx i was looking at wrong spot lmfao

ok another question after copying the file do i delete the original?

No. Do exactly as the instructions say.

will for how vague the instructions are now there are 2 of the exact same file

One copy for the game to work, and one for the mod tools to work. If you didn’t need the original, you could just rename the directory.

If it bothers you, just make a mods folder where you installed the game, and install the mods manually.

Hi, i tried to install several Mods via Vortex. Must be around ten. The problem is, the game only loads the cheat mod. So i suggest to have done everything nessesary for modding the game. Do I have to do something else for the mods to load? For the cheat mod I didn’t do anything else than with the oter ones.