Mods are not working


#1

Hi all,
I have tried to install a few mods in Kingdome Come. None of them are working. I installed them via Vortex, i tried manual installation, i read forum posts about startupoptions in steam, i tried youtube videos… nothing helped.
I have the folder …\steamapps\common\KingdomComeDeliverance\Mods avaiable and installed the mods by hand and as mentioned with Vortex. I also added the Mods to the common\KingdomComeDeliverance\Data folder and did the edit of the pak.cfg File by hand.
Are there any known issues with version 1.8.1? Did i miss any initial step for Mods to be allowed in Kingdome Come?


#2

I hope you didn’t forget to back up your original files.


#3

mod.manifests were created for each mod too?
And contains the manifest a kcd_version number,
123344
I recommend to remove the line, save it and test if it helps.
Mostly the version numbers in manifest files are the problem that they do not work in the game.


#4

So i just uninstalled the Game via Steam and did a cleanup of all folders. Then i reinstalled the game and activated all mods by hand. Now its workung just fine. So i think i will not use Vortex anymore.
Thanks for all the repys


#5

What is that? A kind of Mod Manager?