My game is broken. Any help appreciated


#1

Let me first preface this with saying that I absolutely love KCD. I’m not here to whine about stuttering textures or anything like that. All of my NPCs became frozen in place, at some point in the ‘In the Cloister’ quest. Once I realized this had happened, I simply reloaded to an earlier save, and discovered that it was broken aswell. So, I went so far as to go back several days worth of playtime, and that save is also broken. I started a whole new game, and the issue persisted. Since then, I’ve verified the game cache and uninstalled/reinstalled. I’ve tried googling what my issue is, but haven’t come across anyone with a similar bug. Is anyone here familiar with it/with a fix? I can’t imagine what else I could do if uninstalling AND starting a new game doesn’t fix it. Thanks in advance.


#2

I had this once or twice, but only with Henry. Reloading the game helped me.

I recommend that you do the following:

0/ If on a PC, try to re-install the graphic card drivers.
1/ Remove all mods you have installed (if on a PC). Clear the caches (if on a console).
2/ Run “Verify integrity of game files”. It’s a Steam function under the game properties.
3/ Run the game and try to reproduce the problem.
4/ If the problem persists make a save file that can be used to reproduce your problem.
5/ Direct the description of your problem, specifying your platform (PC/XBox/PS4), and the save file to support@kingdomcomerpg.com


#3

@ilya1502

Yeah, I should have clarified. I’m on PC. It’s the vanilla game, no mods. I’ve already verified the integrity cache through steam, the problem persists.


#4

I’d say that your problem is not with the game itself. I would try to look through programmes running in the background, disable them one by one and see. Also, troubleshooting your graphic card drivers may be a good idea. I strongly recommend you contact the tech support via the e-mail I provided. They can look through your game logs and extract some useful info from them.


#5

Oh boy, tell me about it when it comes to the controls. I tried my hardest, but unless there’s someone to knock out and steal a key from to unlock a chest? 50/50, I’m screwed.
I get the whole ‘difficult, then gets easier’ thing, but those lockpicking controls are pretty damn difficult anyway. I shouldn’t have to switch off a controller function to make them workable.


NO AD HERE! Thank you