Nest of Vipers patch 1.8.1 - The worst case of clipping i have ever seen


#1

No mods


#2

Henry looks scary straight from horror movie


#3

yeah, like if leatherface was a dog


#4

Hi,
First thing, does this persists even after restarting the game?
Second, have you tried verifying integrity game files?

If neither helps, could you send us your saves ether to me here in DM or on our support mail support@kingdomcomerpg.com


#5

validated game files and tried again
same result only it did not crash
Runt still refuses to attack

some more screenshots from after the battle, no issues like this before the battle

sent the save


#7

@nopinkcreations
@ProkyBrambora
Do you have an AMD Radeon grafic card?
I had this effect after game version 1.7.x

The problem maker is an old grafic driver, not the game.

After updating the driver too the latest version (AMD Radeon 19.x.x) everything works fine.
Please update your grafic card driver and try again!

@nopinkcreations
Please give us a feedback if this works for you…


#8

im using an nvidia card, will update drivers (am using second most recent one)
will take a good while to download it, will post when its done


#9

Can confirm I had the same weird issue with textures and clipping in 1.8.1 during Nest of Vipers with my NVIDIA 1080 card but updating drivers to 418.81 fixed this. :slight_smile: