No Herbaium at the alchemy table


#1

There is no herbarium at the alchemy table for some reason and nothing i do makes it show up. Any ideas or console commands to force it to spawn.


#2

Is that one specific location, or any alchemy workbench? Can Henry read?


#3

I can read (level 10+). Applies to all alchemy tables. There’s no book there at all. Tried reinstalling the game. Tried finishing the new herbarium quest. Tried learning some recipes. Tried crafting some recipes from the internet. Alchemy all works just fine. Just that there’s no book and my alchemy level is at 6 by now and I still don’t have a book.

Playing the latest steam version. All dlc’s installed


#4

Got an email from support that they’re aware of the bug and are working on a fix at the time


#5

Lol - until I read your post, I thought that only I have this problem


#6

I also have this issue. I can read, and have completed the new herbarium quest, but neither has made any difference. Herbariums are missing from every alchemy bench I’ve encountered so far.


#7

Guess we all have to wait for a fix… Hopefully next patch, I’ve just stopped playing for the time being cuz I’d rather just wait till I can play with proper in game alchemy