No kunos encampent

#1

When I went to Kunos encampment, there was no encampent at all, just empty. I had just finished Baptism of fire. Any help?

0 Likes

#2

Any help? What should I do to start this quest?

0 Likes

#3

You must speak to sir Radzig.

0 Likes

#4

Oh I’ve done that. I’m to locate kunos encampent, but when I come there, the objective gets completed but nothing happens after that. Besides, the place is empty, where kunos encampent is supposed to be.

0 Likes

#5

It should trigger a cutscene when you get near the camp, so it’s maybe a bug, you can ask on Warhorse support what to do support@kingdomcomerpg.com. I haven’t played it yet, I just checked it on youtube.

0 Likes

#6

Do you use any mods?

0 Likes

#7

Yes, but I also used the same ones in my previous playthrough without any problems. Any idea of what mod?

0 Likes

#8

It would be much easier if you provided a list of mods you use. If it´s cause by mods it probably the one altering level.pak

0 Likes

#9

Okay.
My list of mods:

  • Cheat

  • Greedy Alchemist

  • Stay clean longer-Get dirty gradually

  • Trough washing deluxe

  • A sorted inventory

  • Richer merchants

  • Perkaholic

  • No helmet vision

  • Alternate food spoil

  • Leipa helm

0 Likes

#10

Go through the mods, some will be messing with level.pak

0 Likes

#11

No, nothing is messing with level.pak, just checked the mods.

0 Likes

#12

Then remove them all and see if it works. Then add them back one at a time until you find the culprit.

0 Likes

#13

Sorry for late reply, but I just did that and the same. I just removed all the mods, still doesn’t work…

0 Likes

#14

You need to restart the whole DLC quest again. Save is most probably corrupted.

0 Likes

#15

It’s the first rule of modding. Use at your own risk. Ok it might not be the first rule.

0 Likes

#16

Odd, because i used the exact same mods on my previous play and it worked wonders, even one which was outdated.

0 Likes

#17

What If I somehow restart the quest? Is it possible to do so?

0 Likes