Problem with loading save when installing a women's lot DLC

Hey, anybody able to help me with this problem? I had the base game and played for a while (past the part where you get drunk with the priest) and I decided I would buy the DLC because I was enjoying the game, when I installed the DLC’s (royal edition DLC’s) and tried to continue my save game, it just wouldn’t load and went to a black screen. I have no mods. If anyone can help me with this issue, I’d highly appreciate it! I don’t want to start over again.

Hello, @jamunmiks, thank you very much for joining our Community. Can you send us the savegame to please, so we can take a look at it? :slight_smile:

Hello, I have the exact same problem. After the Loading is complete, the screen goas black and another loading circle appears that never loads. Musics is playing in the background.

I already updated all drivers and tried to deactivate steam cloud saving. i also deactivated all dlcs. then the savegames work again. after reactivating womans lot the savegames again will not load.

Please help or I have to start a new game =(

Logfile attached, Savegame goes to your email

kcd.log (12.1 KB)