Raiders quest bugg- Please help


#1

Hello everybody. I have one problem. Im doing raiders quest for sir bernard, its the first cuman camp. I killed all cumans there,but I cant find leader of the camp,so thanks to it i cant complete it. 3 cumans there were ,maybe there should be 4 of them?Because i didnt find leader of the camp. I was looking for him for so long time and i still cant find him,he is marked on map,but isnt there. Anyone of you have same problem as me? I think its a bug for sure. Could you help me please? thank you…


#2

He’s probably laying on the ground dead somewhere. I had it happen to me once where I killed him and he slid down a hill while i was fighting a couple other guys so I couldn’t loot the body. After I killed the other guys I walked around forever looking for his body and never found it. I finally just loaded up a save and tried again.

The location marked on the map is the camp location not the leader’s body.


#3

I dont think so,because game didnt say to me that i killed captain of camp and i still cant find him.


#4

I can’t remember if it updates before you loot the body or not. I think you have to loot the body first. I may be mistaken.

Do you have a close save file?


#5

Thank you for advices. Yes,I have close save file.


#6

I would just reload and try again. Those are fun quests and I never had a problem with them except that one time. So maybe it was just a random occurrence.


#7

I reloaded and tried again for so many times,but still nothing. i dont know what to do.


#8

That is strange. What system are you on? Are you running any mods?


#9

Im playing on xbox one and no ,i dont play with any mods.


#10

Oh ok. I’m on PC. Hope someone can help you out. I’m out of ideas.


#11

Always 3 cumans there are and none of them is the camp leader.


#12

I finished whole game before few days and now im doing all minor quests. this one is buged for me,so its how it is,but im ok with that


#13

Maybe just try again after a while (an ingame week or so). Maybe he appears again? Look out for the shield marker on the map …


#14

Thanks. Would try.


#15

Hi,
as mentioned in othe thread - try to take a mask from here:
https://imgur.com/dglRqR6
m2c


#17

Thanks a lot man,you saved me !! Seš čech? ,já jsem čech…