Steam Controller Bug / Waiting-Screen


#1

Hello!

I am playing with the SteamController.
I accidentely pressed the Waiting Button, pressed Back.
And now i am stuck with the Waitung-Screen Tooltips on the buttom right on the HUD.
With this still showing i can´t talk to people. It shows me only that i am able to steal.

I have tried several other controller profiles (the official one, the standard gamepad one…) and it still shows up.
But when i play only with mouse and keyboard the problem does not appear at all.

For Example: I started just now with the SteamController, tried to “produce” the bug. So i got this bug now.
But when i start to controll only with M+KB i can press T and then ESC and the tooltip is gone. I can play normal.
But when i try to controll again with the SteamController the tooltip appears again!
I was just touching the touchpad (no matter if left or right) and the waiting tooltip thingy showed up…

I do not understand this =(


#2

Go into the wait screen and then exit. Should get rid of the tooltip for a bit if not for awhile. Also happens after reading.


#3

Thx for the suggestion but this does not work.
It only works if i play with M+KB


#4

Same problem here. It seems to happen when using mouse look while the game presents controller tool tips.
Allthough this might be a really small bug, it’s rather gamebreaking for…
Could some official please confirm that this is a known issue?


#5

Hey, got the same issue here, apparently it happens only when the controller is plugged and appears since the last patch/hotfix !