Stuck at loading screen


#21

i changed the graphic window but it made it more glitched. instead of an endless loading screen on the main quest, now i cant even talk to the person im supposed to because “press a to talk” never comes up when i walk up to him. this is fraud. fuck these people. its not even like i got it new. its been out for months and has been patched several times. the witcher is very similar in its complexity and they have none of these issues. these game developers are just retards who clearly never tested their game.


#22

Yeah, still no luck here. I think it’s all these side quests that we are doing that is bugging the main storyline quest. Possibly that monastery quest everyone is complaining about that gives them an infinite loading screen, I think the people that are complaining about this specific bug, from which I’m seeing it’s just you, me and another dude, ran into some type of side quest that was buggy af and that in turn affected our main story line or the way we load certain things. So either we would have to, 1, start a new game, 2, revert half our progress and go back 50 saves, or 3 wait for them to release a mass bug fix.



#23

same here got the same issue for a long time now



#24

just to make sure , do you have the new dlc fta and are you useing any mods. some paticular mods and the new dlc will do exactly that an infinite loading screen. it happened to me when i had the spear mans delight mod. i mainly got it for any fta content i tried to do, not main quest stuff.