Stuck at loading screen


#1

When i try to up the overall quality image it keeps getting stuck in loading screen. I’m sure because i waited for 10 minutes to load and it just doesn’t.


#2

I’m having the same issue. I’m stuck after hunting with the young nobleman. We go to chase down a wounded boar, and then it goes to a load screen. I’ve been on it for like 13 hours!

I tried loadin a past save and replaying the hunt, but nothing works. It just goes back to the black load screen :rage:


#3

me too man! so annoying! hope they fix it soon ! =(


#4

Same here, i think im on the last missions of game, but i cant see the end :slight_smile:


#5

I’m stuck at a loading screen at near the beginning of the game. After you play dice with Nightingale.


#6

#7

guys i have same problem after boar hunting scene, for me work reinstall game on my xbox one x so try this :wink:


#8

I know how to fix this issue during the loading screen press alt+enter it will either attempt to enter in fullscreen or windowed depending on what it was on first spam this and alt tab out and tab back in maybe do a little bit a of ctrl alt delete and it should fix it unless you are on console in that case your out of luck


#9

This didn’t work for me. Niether load again, I’ll try loading another save to see if it works


#10

I was recently stuck on infinite loading on payback quest, between the dialogues
I’ve already sent request for help to KCD support email, because I’m simply not able to continue playing :frowning:

I use no mods, I’ve tried changing graphic/window/fullscreen settings, restarting game/computer, loading earlier save & replaying previous quests, skipping dialogues or allowing them all to be played - no luck, pff, right before the battle…


#11

same for me it stuck on payback quest. I sent email 11 days ago. Didn’t get any reply. Cant play the game. I can understand bugs on side missions. But how is it possible in main line…


#12

my issue was solved with the latest game update


#13

Not here, had another problem where I could not play, but that one is fixed now. then I played about 10h further and now I’m stuck at a loading screen, tried older times a few times allready. I hope they fix it soon, cuz I love this game so much.


#14

Same here. After challenging someone to a fistfight, we’re supposed to be moved to a fighting ring. Instead I get an unending loading screen.


#15

Same problem here, in the epilogue quest, when i’m going to the upper castle in the rattay, i stuck on loading screen.


#16

Twice now in as many days, I have encountered this problem at different parts of the game. The first time, I tried to sleep in a bed at the Miller’s house and ended up at the endless load screen. I lost at least an hour of progress as a result. And today, after the cutscene finished after completing “The Prey” quest, the game again resulted in an endless loading screen. When I closed the game and then reloaded, I had a guard attacking me (the game saved after the cutscene so I didn’t lose my progress this time, at least) and suddenly I had a huge fine I had to pay.

As much as I love this game, it is riddled with bugs and it’s killing the experience. Lack of a proper save system makes it even worse as you never know when the next glitch is going to hit, and how much progress you’re going to lose as a result.


#17

Mine happens randomly at the training arena with Bernard, been trying to level up my stats only to have a random loading screen start up in an endless loop, I’ve been through this 3 times now and it’s extremely irritating having to keep doing all of this over


#18

not just annoying they sold a game that does not work. thats fraud, i want these czech fucks hanged and my money back.


#19

but you cant save though. just redo hours of shit because these fraudsters made a game where the main quest is broken and you cant save. I know i wont get my money back and the 1% of people who got no glitches will be smug douchebags, but it is fraud to sell a broken product. We should get refunds.


#20

is right before the battle when youre captured? my main quest is broken right after im captured. this is fraud, you cant sell a game that doesnt work.