Stuck in training arena with Captain Bernard


#1

Is there a console command or anything to force this terrible arena to end?

I went in for some combo training, but there were no directions and now Bernard is just standing there as if he is holding a sword, but his hand are empty. I can beat on him as much as I want but nothing happens. I can’t surrender. I can’t jump out of the arena.

Are there any options?

It seems like bad design to make it impossible to leave the arena. It seems like even worse design to restrict saving in such a buggy game.


#2

When I did some axe and shield training it lasted like 5 min then he simply walked away. (pc)


#3

Captain Bernard is a bit broken on the PS4 too.
Many times during training combat his arms have completely stopped working and when the training completes then he leaves the arena and is left standing with his hands like he is holding a sword.
If you train with him when he is in this state then he enters the arena without a weapon and because you cannot leave the arena and Bernard cannot hit you then some of the training options leave you with no choice but to reload and lose any progress you have made.


#4

still no fix for this issue?


#5

Same thing happened here. Selected Master Training for Maces (first time I was going to train with him, after completing baptism by fire which was a pain without any actual combat moves) and he just stands there, looking about, mace on hip not doing anything.

Is it normal not to get any replies on these bug reports in forums because it’s too hard to track down or has it never even been noticed and picked up?


#6

If you really want to help with bugs, send the bugreport to:
support@kingdomcomerpg.com

WH has a trackingsystem and you get an (automatic) answer. If WH needs saves or logs or anything else, they contact you.

Thank you!!!


#7

My girlfriend picked up kcd for us two days ago after weve spent months drooling over it in poverty, about 1 in 3 times I enter the combat arena with anyone this happens, including during the sparring match with Sir Hans Capon - which definitely made the fight easier - and it’s really bumming me out. It’s honestly nearly unplayable, not even 15 hours in. This game is beautiful and brilliant, and broken.


#8

Does surrendering work?


#9

Why is there no reply, I have stuck by this game since it launched well before and I have the same problem. I have done all the combos I know multiple, times to the point I got a steam achievement for 100 combos done in combat.

What really sucks is the amount of time I spent trying to get this to work for nothing, there aren’t even console commands to reload the area or zone to a different area etc. Come on guys this must have turned off so many people


#10

For my side, I tried surrendering but it won’t allow me to do so. So I decided to punch a guard and let him put me to jail. unfortunately, i got infinite loading screen instead. paying guards won’t even let me get out of combat mode. It wont even let me get a drink in order to get drunk and pass out just to get out from combat mode.

Can anyone help me?
This is for ps4


#11

Mine is similar. I’m training with sword with Bernard. I have a wooden sword and it was destroyed after too many hits. Now I’m supposed to attack him and with my hands I am not allowed to attack. Edit: For some reason I had a new sword in my sheathe. So, I was able to get out of it. All good for me!


#12

Hi,
is there any way out of the arena? Playing on hard, the saves are scarce so I am hesitating to load the last one (some hour or two back). Bernard is stuck with hands like he would be holding a sword, but he isn’t.

Please HELP.

Game version 1.7.2


#13

Unfortunatly this bug only fixable by reloading.