UI bug tried everything

So I got this game for free in Epic last month, finally got it downloaded, been playing for about a week. I decided to install the easy lockpick mod. Being a true man, I never read the entire instructions, I ended up putting the files in the root folder instead of the mods folder.

Now my UI is bugged with @ui_blah. I’ve tried removing the mod, installing in the right folder, editing ini, xml, config files, renaming the kingdom come folder in the saves directory, verifying files with epic launcher (which did download something @1.6gb), and even tried changing the language in the menu. I’ve pretty much done everything I could find short of reinstalling the entire game, which I don’t want to do again on crappy sat internet. It took almost a week to initially download.

Any help would be super appreciated.

I guess the issue resolved itself (?). After doing all that and restarting my PC a dozen times, I called it a loss. But last night I got home said screw it I’ll give it one more go and it decided to work.