Vipers Nest bug

So, we all know that the game suffers from a lot of bugs. I mean, a lot.
Well, I put up with them and proceded very carefully, buying snapps like crazy to make saves all the time… (although another bug is that your snapps disapear out of your lugage once a while).

But now I encounterd a bug that will not let me go on (and one that fucked up the game proper). I went to the camp where Runt is to sabotage. Since the disguise did not worked after five time trying, I ended up luring alle the soldiers out of the camp en slaughtering them in the woods. Went back inside when it was all empty and did my sabotage thing. Sold the gear, went to Radzig and had the conversation, with result to warn Divish.

Now, at this point there is no Divish and the game says Vipers Nest Failed. Can not find Divish, can not open any conversation with Radzig about Runt and main quest. Hell, in my log there is even no main quest anymore.

Warhorse, what the hell? What to do now?


Any chance you can upload the safe file? I recently lost ALL my saves, and I just got to this quest myself. Didn’t get to progress in it whatsoever :slight_smile:

From what?
The failed mission message?

Showing you have no main quest, I’m fairly curious to see this as fact. Not that I don’t believe you

Really? You saying that you do believe me, but need to see prove that is a fact I’m saying? You must know you’re just saying that I’m making this up, do you.

I mean, you think it is some kind of scam I’m pulling, or weird fetisj I have to make this stuff up and put on forums?

Guess what honey, you can go suck it. Don’t give a damn what you think.

Lol, I’m simply curious to see. Pull your head out of your arse. Anytime I experience a bug worth reporting I’m sure to take a screenshot. I have no doubt this is possibly occurring to you since this game is (for many) littered with bugs. Quite the hot head, yeesh.

Yes, won’t deny my reply is quite harsh there. Seems you do not look like the sensitive type (wich is good).
Anyway. Bit of a noob here and trying to find my saved games for thulefanden. Is hard enough for me already. If I have to find out how to make a screenshot, really not worth it for me. It is just as a say; in the log with the quests it is gone and is showing as failed in the other part (forgot the name).

That’s alright. It’s unfortunate there are so many bugs in this game. My only advice in this situation is stock up between 10-20 schanpps and save probably every 30mins or so.

Had the same approach and even my snapps kept disapearing because of a bug. Must admit I like the game and producers so much that these bugs make me laugh (although my complaining might give a other impresssion, but that is digital communication for you). Best one so far; me floating just above all enemies so we could not hit each other.

I have a similar bug.
I killed everyone in the bandit camp while I was scouting(there was a video Runt stabbed one of his bandit ) Then i reported to pan Radzig… and the nest of vipers quest failed

Well, than you are screwed also it seems. I started a older save, before killing the camp. Let the precious bandits in peace and went straight to Radzig. It’s fine then. Finished the mission yesterday by putting arrows in Runt’s head. Just had to choose for more men to take with us from Talmberg.

So disappointed to see that the pile of corpses I made during “recon” miraculously survived their own assassinations. I told Radzig not to bother bringing many reinforcements because I massacred every living thing outside the chapel before the battle even began, and I had to reload later when I realized the game doesn’t care what you did, you’re fighting a small army a second time anyway. I worked a good long time on that pile, too :frowning:

1 Like

Is this going to be fixed soon?
I’m still stucked with this main quest, I literally did all the other sidequests but can’t progress anymore with this one…

Have you murdered out that camp before starting the quest?
They might populate again, but seems like you killed a key npc there.

I had the same problem but when I left the enemies alive until the attack with Radzig, it went just fine (tried it three times).

Crap, I did murder those bandits in a camp… what are my options now?
I was literally only doing side-quests for 20+ hours so I can no longer revert to old save

I tried quest KCD Quest Reset tool but it didn’t work with this quest specifically

Of course I don’t have all the answers, but if I was you, I just would start all over, a whole new game play.
Give the game some time by not playing it and just start a whole fresh game. It should be the most enjoyable (that is why we play, don’t forget).

That is at least what I would do. But then again, that is me…
Maybe there is a other solution to your problem, but I can not help I’m afraid.

Thanks for the effort and nice words :slight_smile:
This was the 3rd time I started and every time I stopped and uninstalled KCD it’s because of game-breaking bug. This was the furthest I ever got.
Seems like it’s way too late for a refund…

Three times and only got that far?
Damn, that is bad luck right there. The game has lots of bugs and it frustrated me also, but they solved a bunch and most of the big ones. Starting over three times is in any way bad.
Hope you give it one more try and it works out, because when it does the game is fun and unique in it’s own way.

And hope the dev’s read this and reach out to you. Give you a dlc for free at least I say.
Good luck, whatever you do.

Any update on this bug?
Still appears to not be fixed