Womens lot DLC corrupted saves XBOX one

Greetings,
i have recently tried to play the new DLC a womans lot. if i am activly playing the DLC then when i die it will reload my latest save with no problem. however if i am to quit KCD altogether, restart the game, all my saves from a womans lot are marked as manually corrupted. it puts me back to the Run section of the main quest (even though i have progressed through much of awakening and had numerous saves both automatic and using saviour schnapps. patch is 1.9.1 on Xbox One.

Hello,
may I ask you;

  1. Do you play on one or both playliness? Do you have a lot saves in general or just few (less than dozens)?

  2. How much space your KCD saves take?
    You can find it out by selecting KCD title, go to options and to “Manage game & add-ons” and “save data”.

edit
3. (If you have saves on multiple playlines) On which playline do you play the Theresa DLC (I suppose you weren’t talkig about the Johanka part)?

Hello,

  1. Playline 1 is my original playthrough. there are quite a few automatic saves in that playline
    Playline 2 i started a new game with patch 1.9.1 specifically to play DLC’s with i have 2 saviour schnapps saves from the main story showing and 4 auto saves (corrupted) from the womens lot DLC

  2. My total save space is 254mb

  3. In womens lot i play exclusvely on playline 2 the new game i started two days ago. i have progressed to the quest thicker than water (after completing all the mini quests up to that point).

my first playthrough i started the DLC right after waking up in rattay. only to find that the DLC saves were corrupted when i started on Day 2 (after quitting the game) on the second playthrough i did quite a bit more before starting the DLC including the thieves quest starter and the brawling quest starter from Rattay. i did a saviour schapps save specifically so i would not have to restart at run (the end of unexpected visit, where you run to talmburg) Alas after quitting the game yesterday i was very dismayed when i restarted it later in the day to find that all my main quest progress including the saviour schapps save were gone and i had to restart on Run again. the four saves in the womans lot DLC were again marked as manually modified and now corrupted.

  1. A possible contributing factor. I was living in Australia when i purchased the game (digitally) and did my first playthrough. i now live in the US where i (digitally) bought the new DLC.
1 Like

Thank you.
To point 4, maybe it is a factor.
Did you buy the DLC separately or the Royal Edition?

I Bought the DLC Separate

Talking to other players it seems it is because space for saves has been somehow cut to around 256 MB.
Saves above gets deleted or corrupted (Theresa level).

So any saves above this limit you made as Henry will be gone after you restart the Xbox (or couldn’t be loaded if you haven’t restart yet).
If you feel to, you may try it to be sure it is the case. Play as Henry, make some saves by sleeping 1 hour, use some Schnapps and then try to load the last one. It should not be possible.

If it is the case, the only options are to delete some save to get some space, or wait till it is resolved (I do not know how long it will take unfortunately).

Thank you and sorry for the inconvenience.

Thank you for your reply, I will try reducing my total save file by deleting off my main storyline (Play line 1). I will post back to let you know if your resolution worked.

Hello,

I reduced my total saves file size from 254mb to 40 mb by deleting saves. this has been confirmed to have fixed my problem.

i’ve tried it to but it dosen’t seem to work and i have lost 40+ hours of gameplay