Baptism By Fire Crash


#1

Hi all,

I love this game so much, and that is why this is driving me nuts. I can’t get past baptism by fire because when I get past the church grounds part and chase the guy in black up the tower it crashes before I fight him (after the cut scene). I was wondering if anyone else has seen this issue, and if there are any known fixes.

Note: I installed patch 1.5 before starting the quest.

Thanks for any help.


#2

I did this under 1.4.3 and had no problems on PC( other than crap for FPS 'cause of my system).
BTW that guy in black is Runt.


#3

hey, nice to know you managed this without issue, however that really does not help the person reporting the fault mate. Scott1, are you on PC or x-box and do you have any other applications running in the background, such an AV Updater or something similar?


#4

What if they are on PS4?


#5

Hello,

I am on PC without mods, and I don’t have any other apps open when I play. This is really the only issue I have had with this game. I have sent in the save file and game log to their support. I will keep you all posted on this.


#6

I’m on ps4 and having the exact same issue. Right after the cut scene. I’m on the same update too. Someone on the subreddit said they were experiencing the issue on Xbox. Don’t know what patch they’re on though.


#7

I am experiencing the same issue. So frustrating, it’s like the 5th time I’ve been thru that siege. Betting it’s to do with the newest patch, so maybe Warhorse will take notice and fix the bug.


#8

Same problem. Xbox One. Version 1.5. It took me tens of retries to fight up inside the building to fight the boss. Then after cutscene it crashed without save. Tried three times now. I can’t continue the game!


#9

I’m on PS4 and it has crashed every time I make it into the steeple with runt. After having multiple attempts just to get to that point only for it to crash in the same spot without saving has taken the enjoyment out of the game for me. Several hours wasted on it repeatedly crashing.


#10

Hi,
It’s great you contacted our support.
Now, the crash might not be reproducable from the save as we did not encountered it during our testing.
What you can do is to generate a crash dump for us.

That can be done by finding file “system.cfg” (in the root folder of the game) and adding there a line:
sys_Wer = 2

now when the game crashes it will create a crash dump here:
< system disc >:\Users\ < username>\Saved Games\kingdomcome

If you add this dump to your report, finding the problem will be much more easier for us.

Thanks


#11

I have the same issue on Ps4 after arresting Jezech during “all that glisters”.


#12

I have the same issue on Xbox One S. I get multiple crashes through the battles and every single time post Runt cut scene


#13

XBOX One S
Game version 1.5
Quest: Baptism By Fire

All quest stages from Quest Start to Cuman Camp have terribly bugged AI with broken animations that generally cause the entire battle to hang where the only option is a save game load to try again.

Ultimately after battling through the broken AI if you’re lucky enough to make it to Runt the game crashes after the Runt cut scene ends just before what I assume is a battle between Henry and Runt (I have no idea because the game crashes)

Short and to the point, this quest sucks. I’ve enjoyed this game up to this point after investing over 30 hours into the game and yet this quest has almost caused me to throw my Xbox out the window in frustration. And yes, I specifically created this forum account just to post this.


#14

I’m having the same problem on PC and I’ve never had this problem before. I have 2 older save files in which ive finished the main story, however that last patch must of done something cause everything I get that cut seen right before you fight Grunt, it crashed instantly trying to load the fighting area.
there’s no way I can do what you mentioned to do. id suggest to create a new character on a newly downloaded and installed version of the game and go from there. until that’s fixed anyone who buys and installs this game will not be able to get past this quest, and let me say this like…20% through the game.


#15

Having the same problem on ps4 , crashes right after the cutscene with runt. Cannot continue game.


#16

Is there any thing that can help you guys on the ps4? The crash occurs right after cutscene with runt, tried to get past it multiple times , cannot continue game.


#17

Same problem for me on PC. I added the line to the system.cfg file but after the crash no file is created in the fonder you mentioned. This is my first playtrough so i cannot proceed with the game.


#18

Hi,

We’ve actually already found the issue. And we have fix ready.
Cannot say with certainty when we will release it.


#19

God be with you Henry


#20

Also all of what he said.