Baptism By Fire Crash


#21

Hoping the patch isn’t too far away as I won’t be playing until I can pass that point.

I also started the quest with 1.5.


#22

So that the patches work or fixes work, do you have to start a new game?


#23

I suppose it depends on what has caused the problem and how many remedial fixes Warhorse put in to cover different scenarios that led to it. Some fixes allow the game to just be continued, others the quest will need restarting and the worst, a game restart.


#24

I see, okey…


#25

I hope the patch can come out soon because this game is truely amazing, I definitely got my money’s worth out of it but I would like to complete it at some point. If we could get a estimated time for the release of the next patch that would be great! Keep up the good work at the studio!


#26

I’m having the same issue on Xbox one this is a real let down warhorse !! :frowning:


#27

So does anyone know if starting a new game fixes the problem ?


#28

Thank you, will you let us know as soon as you know?


#29

Damn man ı really liked the game but this bugs are killing me i completed the sequel like 10 times but in every cutscene with the boss game crashed (PS4).Please patch soon you are ruining a splendid game


#30

I tried for the last time…
1.Deleted some old save files
2.Load the game from the second assault with archers on it
3.I never died till the boss fight
4.Cutscene didnt crashed my ps
You can try it worked for me


#31

Still crashes for me even on loading save files


#32

I have exactly the same problem, I can’t continue this game either until this bug is fixed


#33

As I wrote earlier - my setup is Xbox One, game version 1.5. I wrote on support@kingdomcomerpg.com (which is the only official way to submit bugs) and the advice (which came in 5 hours, thank you warhorse) was to reinstall the game and it did worked! So if you are on same platform, go for it. Not sure about other platforms. Bad thing is that you will have to redownload 25GB of updates to reinstall, but I can live with that :slight_smile:


#34

I managed to get through the quest finally. After countless crashes I gave up on the quest and used an earlier save to continue playing and doing other quests on the side. Main quests I finished during this time was Courtship, Talmberg quuest from Sir Divish about the rock query, and also the side quest for Rattay from Sir Hanush about heretics. After reaching level 10 I decided to give Baptism by Fire another go. I didn’t want to choke up the scripted events so I let all the cut scenes in the battle play out and surprisingly once at the Runt scene it didn’t crash and allowed me to battle him.

I’m not sure what changed that allowed the quest to continue and game not crash but I did go through my save game files and deleted a handful of old ones prior to retrying the Baptism by Fire quest. Maybe that did it.

For reference,
Xbox One S
Game version 1.5


#35

Re-installing did not work on ps4, nor did deleting old save files, would appreciate a time frame on the fix.


#36

Is there anything we can do to avoid this issue until a fix is released?

I could play from Nest of Vipers but I feel I’ll just run into the same bug. If a fix is only round the corner, I’d rather play from where I am. If it’s a few days or more, I can avoid causing the bug.


#37

Having the same crash on PC. Can’t progress the game further…


#38

Well, on what must have been my 12th attempt, the cut-scene played and it didn’t crash to desktop. Just fought and killed Runt. I didn’t do anything different.


#39

Unreal lol waste of so much potential. Game’s been out 4 months and they still cant get the main quest right… I should have gotten farcry 5 instead. Wow.


#40

Put my name in that hat too. im going to try the delete save thing. if that doesnt work, hen ill try the reinstall thing. and if that doesnt work then i dont know what to do. hope they fix it soon, as it completely prevents me from being able to continue in the game.