Black screen at start up


#21

You can try down clock your gpu a bit to see if there is any difference.
If you write to support@kingdomcomerpg.com you can refere this forum post here.


#22

Okay I’ve got the game actually working now. Kind of.
Basically the intro is still black, but if I wait around three minutes the game starts. Without sound.
I can make a new game, play like normal no problems… except no sound.

Sorry I vanished for a bit, the forum wouldn’t let me post any more.


#23

Nice. Now try to remove your sound card on the device manager and let windows reinstall it.
Btw: Post Limit removed. :slight_smile:


#24

How would I go about that? I have device manager open, but not sure which of the things under “Sound, Video and Game Controllers” to uninstall.


#25

Can you give us a screenshot?


#26


#27

Remove your headset and Realtek hd audio.


#28

And deactivate dfx audio enhancer


#29

Okay, done, and restarted. They reinstalled themselves so that’s all normal again. Started the game and the load screens are working again, though not the intro screen, but sadly still no audio :frowning:


#30

Did you try deactivating the dxf enhancer?


#31

Yes it’s disabled as well


#32

Is your headset now on or off?


#33

Not using a headset, just built in laptop speakers


#34

What is mpow hands free?


#35

I’m not sure to be honest, isn’t anything I have added, I’ll try disabling it and uninstalling HD audio once more. Won’t be able to reply for a bit as I’m about to go to doctors appointment, will update later on. And thanks for all the help thus far!


#36

The Device look like a Bluetooth Audio device.


#37

I dont have any idea about Win 10 home but includes it DEP?
After my windows 7 reinstallation the 99 half-life won version didnt loads any savegame anymore due of that DEP restrictions in windows. I have the Main menu and can everything adjust in options but playing isnt possible. Maybe the same or a similar problem?

EDIT: I know that it may be nonsense, but the hl version is original from 99 and for whatever reason, it will not load anymore! I’ve never changed anything in windows so deep but now i am forced!


#38

Got a few minutes before I have to leave so I uninstalled that MPOW thing and the HD audio, checked that DFX was still disabled and restarted my system. I have load screens and playability, but no into on launch and still no audio. I must say this is the oddest problem I’ve ever encountered in a PC game lol


#39

Big Thanks to @Wolveriot for sharing his solution here. You can find it in the first post. It turns out a Software part from Sonic Studio and Sonic Suite caused this Problem.