Bug - House of God

#1

So, i am at the point i have to find Zmola…but i cannot find him! Not him nor Leshek are in the mill! Is this a bug?

Can you please screenshot their location, so i can see if i went there or not?

Thank you.

#2

I ate from the pot of beans just outside of the barn there and it skipped that part and told me to go to Divish. Trying eat from the pot of beans just outside the barn.

This is the part after the man throws the stone at you right.

#3

If i wait too much, i get that update as well…but that means leshek got killed, as far as i understand it. you can avoid it, if you reach him first. But he’s not there, so you can’t.

Pretty sure it’s a bug.

#4

I got there just in time, but I think leshek dies anyway. I managed to have minor dialogue with zmola, and then he attacked me, killed him and leshek was laying on the floor in the attic

#5

can you explain exactly where you found them? I opened all doors inside the mill, but cant find him :frowning:

#6

You have to get on your horse and gallop to the mill STRAIGHT AFTER you have the little talk after punching the guy at the top of the monastery. Only then you can find zomla there. I tried different times , and If I took a little bit too long he would not be there. You can find them once you go inside the mill on the right(should already be a door open) then where you have the actually mill work, you have to go up the stairs to the top floor, go through one door there and you’re in a really dark room, should have another door there, that leads to a sort of attic storage area, I found them there

#7

I was quick enough this time: ive found him on the road moving leshek’s corpse, and a dialogue started. I then killed him, and quest updated properly :slight_smile:

#8

Yes!! Glad to help, good luck on your journey, traveller!

#9

Is there a proper ending though? - to anything

#10

Well, in my mind, a proper ending is an ending i managed to influence as much as i could…

#11

I’m having trouble with this quest on the ps4. Soon after I start looking for Zmola if I try to save the game it enters into eternal loading. Also the loading through cutscenes, sleep and conversation are freezed. I tried erasing my old save files, but them realised how dumb I was, now I’m stuck in this part and probably will have to start a new game. Alredy reported via email.

#12

Completed the quest yesterday. Went to find Zmola but he never appeared. The quest eventually tells me to go talk to Divish. Still got rewarded for it. Stupid bug.

#13

You need to jump on the horse very quickly, and run towards the mill. You should then see Zemla on the way transporting Leshek’s corpse, and a dialogue should automatically trigger.

1 Like
#14

I had the first issue on pc, as well. I shut down the game and relaunched it, and it was solved (yeaah, i had to reload a 5 minute earlier save).
Regarding the other issue, it’s a performance issue due to the textures being optimized badly. Not much to be done about it for the moment, if not lowering the details and maybe getting a lower resolution.

#15

i had the same bug. tried loading an earlier save only for it to happen again. in the end i had to go back to a save much earlier and do most of the quest again.

#16

I had the same issue on PC. Doesn’t seem to be related to the time you use to go to the mill, the one time the cutscene triggered for me I wasted a lot of time looking around. Unfortunately I got killed in the fight and now it never triggers again, no matter what I do.

Loading an earlier save and doing the entire quest chain again didn’t fix the issue for me. The quest is simply buggy. It also never triggers the quest ending for me, it just gets stuck forever in the ‘go to the mill’ state.

#17

there is more to the quest. After jumping on your horse and chasing him to the millhouse follow him. he eventually dumps lesheks body and you get a chance to talk to him. you get three different options talking to him, one even gives you more gold for some reason that i don t understand but you find out why at least. I also found that if you dont talk to him but keep following him you never get the update and he just starts running. following him just keeps it going i guess without giving you an update.

On the other note i keep having the issue where i get stuck in load after this quest. I also found i cant do anything that will cause the game to save without it getting stuck in the load screen. no inns or other quests that save.

#18

I was finally able to finish the quest after many retries, with one huge caveat: the quest bugged the game. I noticed the guards called by the overseer didn’t appear and leshker’s body was also missing, but the scene triggered and I was able to fight. Unfortunately, after the quest the savegame became completely bugged: loading times increased massively and appeared everywhere, including even a new loading screen before beginning a conversation with any NPC, and everything turned to be highly unstable, with many instances of combat mode never finishing or the game suddenly refusing to do any player action (including speaking to NPCs).

I finally went back to a very old save and finished the entire quest again from the very beginning (still not perfect, this time the guards appeared, but no body). The game seems stable now, fingers crossed.

#19

Henry’s Diary, AD 1403

Summary

How to save Christendom in nineteen easy steps . . .

      There’s been an accident at the Sasau Monastery. A piece of it fell on somebody. Not only that, somebody stole some stone blocks. Big ones too. I guess the thief sold the blocks to some other builders building some other monastery. Monasteries lead to all sorts of crime. There was a very bad smell.

      Then I found a stone, a special kind that’s perfect for dropping. It looked different, but just to make sure, I journeyed to a guy who knows different when he sees it. Just the break I needed: The murder weapon was of inferior quality.

      Then there’s this. Stones that had been big got small. The masons rejoiced. Masons get paid by the brick, I guess, so the smaller, the better. Besides, it’s just a towering cathedral. How much could it really matter what they make it out of?

      So they scaled the upper floors way down, and nobody raised a stink. Except for the guy who dug up Satan’s skull. Idiot! Fortunately, he knew just what to do with it: Get it wet. But unfortunately, even though he lugs blocks of marble around for a living, the skull was simply too heavy. Luckily, it rolled down a slope. That ought to take care of it.

      A guy who digs holes told me that people don’t grow horns. He’s an expert. Sure enough, those devil horns look just like the dozen or so animal horns I have right here in my pack. If only I’d looked.

      Now somebody wants me dead because I’m getting too close. Or is it because I know THE SKULL IS A FAKE! The guy who tried to kill me explained that it was actually somebody else who tried to kill me. I knew it!

      No doubt about it. Somebody’s behind all this. So I go find the guy who never much cared, and I tell him that somebody’s behind all this. (Scribes say I’m smart.) And even though we just stare at each other – glancing up on occasion at the question mark twirling over the other’s head – I’m handed a sack of coins.

And that’s that.

#20

This is just an all around crap quest. I have done it 3 times now, and here is what I have yet to be able to find out, no matter how I go about the quest:

  1. Why Zmola did it.
  2. How he even switched the stone. In Talberg you learn that large stones were sent, but the monastery got small stones. That is never explained.
  3. Why the stonemasons all talk about “a terrible stench” when you talk to them

I have reported Zmola all 3 times, all in different manners, magically knowing he is the killer, finding Lesheck and him telling me, and via the guy who tries to drop a stone on you. The quest never gives any info to explain things, and the overseer still doesn’t give a shit.
This whole quest is full of plot holes, and info you magically get with no explanation. It’s like they started the quest line, and then just ran out of time, so just made it jump to the end.
If you let Leshek live, and report Zmola, guards kill him before you can ever talk to him, and get any story from him at all.