Cannot End Epilogue, Can't Talk to Hans!


#1

Just finished the game in Hardcore mode with all negative perks on as a virgin (Achievement hunting) on Xbox One. Except I can’t finish the game due what I’m guessing is a new bug…
I can’t end the Epilogue to collect on three achievements because Sir Hans Capon rides to the camp, then wanders all the way back to his room in the lower Castle in Rattay…and all the while I am unable to speak with him to conclude the game. There are no interaction options at all. I’ve even tried waiting several days to see if he’ll go back to the hunting camp, but he never leaves his room. Help! Playing Hardcore with all negative. perks was a freaking nightmare…I deserve my achievements!


#2

I have the exact same problem on PS4, just as you describe it. Start quest, ride out past Neihoff with Hans Capon. Then at the camp he gets off his horse and walks back to his room in Ratay, then will not speak and no dialoug options to talk to him. Very frustrating.


#3

I am having the exact same problem on PC on my first play through. I just created an account on these forums as I hoped it might get more attention here than on the Steam forums!


#4

Having the same problem and I’ve tried loading previous saves, waiting for about a week and going away to do other things but nothing is working


#5

Same here. I even tried spending ten days in jail and attacking the camp guards but nothing. There seem to be lots of Hans Capon related issues at the moment though so I hope that Warhorse are on this!


#6

Just downloaded the ten gigabyte update through Steam and Hans Capon is still bugged for me. He will not talk to me and I cannot complete the game! Is this going to be fixed?


#7

I am actively communicating with Warhorse Technical Support and they are indeed working on this issue. They are aware that multiple players are experiencing the same problem. I would recommend submitting trouble tickets about it though, so that they might get a better idea of the scope of the problem. I will keep this line updated when I know more. Here’s hoping it is done soon. I won’t be spending money on the more DLC until this issue is resolved.


#8

Thanks for the follow up. I am pretty much in the same boat as you (playing on PC) with Hans dismounting, walking all the way back to Rattay and simply standing looking out of the window for all eternity with no way for me to interact with him. I had also intended to pick up the two DLC but I am holding off until this issue is resolved. I have now submitted my own ticket to their support as you suggested, giving as much detail as I could. I will report back if I hear anything useful. Cheers.


#9

Same thing happened to me too. Tried a few saves to see if it would clear up, but still stuck. Submitted ticket. I’m on PC.


#10

Having the same problem on PC and I’ve tried loading previous saves, no working!!!


#11

Same here. Finished the game, but Capone offers me only to help him with his amorous adventures, but I do not want to… I want to end the game. How do I make a ticket? PC


#12

Same here guys, on PS4.


#13

Send an email to support


#14

Same problem here on PC, no DLC bought.


#16

Awesome, well sorta. Im having this issue too on PC - Ive also submitted a ticket in the hope that this gets fixed soon as after 70 odd hours I cant complete the game. This also causes a problem with DLC. I downloaded capon just before I completed the main game. Because capon walks off i cant start it.


#17

Here the same :frowning:


#18

Same on XboxOne very frustrating :frowning:


#19

Same for me on PC . Cannot finish the game because Hans Capon is stuck in his room and stares at the window. No interaction is possible. My last impression of the game is negative because of this. So disappointing. Played so many games in my life but never seen something so silly…


#20

I got this email:
Warhorse Studios (Warhorse Studios)

Nov 16, 15:22 CET

Hi,

the fix will be in an upcoming patch.


#21

Same for me on pc. Hans Capon stuck in his room staring into the void… cant interact, kinda ruins the point of buying the dlc.