Can't launch the game anymore


#1

I downloaded the game a few days ago and I’ve just gotten to Talmberg in game. I tried to open the game off of steam(which is how I downloaded it) and when the game open the screen just goes black, but there is also a small error window that I get at the same time that opens, the first thing it reads is " The level is missing, exiting" and then states this file “c:/Users/Me/Downs/Steam/steamapps/common/KingdomComeDeliverance/bin/win64/KingdomCome.exe”

If I click okay on the error window it just closes the game. I have tried uninstalling and reinstalling but to no avail, I have tried opening the game as an administrator and it does not work. I have waited 20+ minutes to see if the game will even load but it does not leave the black screen. I am getting quite annoyed as I paid $90.00 something for the game with three or four DLC’s and I cannot play it. I also do not understand why or how this happened, I played the game the day I got it with no issues, and same with the next two days. when I reached talmberg I saved and exited so I could go to bed and just play again today, but now I am getting this error every single time I load the game and I cannot play it. I have looked at a few of threads on this website and on steam and have not come across anyone else with the same problem (that I know of.) I would like to hear back from someone, hopefully there is a way I can fix this, otherwise I have paid almost 100 dollars for nothing.


#2

Hi @whylee,
could you upload your KCD.LOG File from the gamefolder here?
Did the game crashed the last time you played it?


#3

I’m not sure if this is it but I think it is;

BackupNameAttachment=" Build(0) 05 Feb 19 (14 17 00)" – used by backup system

Log Started at Tue Feb 5 14:17:00 2019
Built on Jan 29 2019 15:24:50
Running 64 bit Windows version
Executable: C:\Users\Paul\Downloads\Steam\steamapps\common\KingdomComeDeliverance\Bin\Win64\KingdomCome.exe
FileVersion: 1.8.0.0
ProductVersion: 1.8.0.0
Using Microsoft ™ C++ Standard Library implementation

Cmdline: ‘C:\Users\Paul\Downloads\Steam\steamapps\common\KingdomComeDeliverance\Bin\Win64\KingdomCome.exe’

Total number of logical processors: 4
Number of available logical processors: 4
Total number of system cores: 2
Number of cores available to process: 2

Processor 0:
CPU: AMD AMD FX™-670K Quad-Core Processor
Family: 15, Model: 3, Stepping: 1
FPU: On-Chip
3DNow!: not present
MMX: not present
SSE: present
SSE2: present
SSE3: present
Serial number not present or disabled

Processor 1:
CPU: AMD AMD FX™-670K Quad-Core Processor
Family: 15, Model: 3, Stepping: 1
FPU: On-Chip
3DNow!: not present
MMX: not present
SSE: present
SSE2: present
SSE3: present
Serial number not present or disabled


#4

It Looks like something from the log is missing.
are you using any Kind of antivirus or Firewall Software what could block Access to the gamefiles?


#5

I have the same (or very similar) problem after last update. Before update it worked fine, I’m 100% sure it’s because of that rubbish patch. Game crashed during intro, and now Steam just shows me error with damaged/missing Kingdomcome.exe file and I can’t launch it anymore. Warhorse support told me to reinstall the game, I will do that tomorrow and we will see.


#6

Not that I know of i’m like 90% sure my anit-virus needs to be renewed. I’m just not sure how this happened as I was playing it for two days with just the occasional couple second lag during game play, no major issues… I wouldn’t be as upset if I had torrented the game and it didn’t work but I payed for it on steam so…


#7

I rein stalled it twice to no avail, you may be right, maybe the update broke something or there was an issue. either way hopefully they patch it soon, it’s quite annoying.


#8

Ok now you should get in contact with the support. Please write an Email to: support@kingdomcomerpg.com


#9

Okay, i will. Thank you.


#10

Today it downloaded some mini update about 5mb size and the game works for me. Miracle! And the game is weird version 1.8.1-247g now.


#11

I’ve had the exact same issue to the letter, emailed the team 2 days ago but after initially asking for my log they haven’t gotten back yet. My steam has done two mini updates to the game over the past two days but it still doesn’t work. Hope they get it figured out soon because this is really depressing how badly I want to play the game but can’t.


#12

I emailed them about 24 hours ago and they haven’t gotten back to me. although it said there was a high number of requests so it might take longer.


#13

If they get back to you, please tell me what they tell you here because they still haven’t gotten back to me


#14

They Emailed me today, try and verify your game files, (they sent me this gif if you don’t know how to do that) http://steamcdn-a.akamaihd.net/steam/support/faq/verifygcf2.gif

they told me if that didnt work then to follow these steps;
"If that will not help, try to follow these steps, please:

  • Locate file system.cfg in Your game directory.
  • Open the file in some plain ASCII text editor. Like notepad. (Not Word!)
  • Add line containing “sys_WER = 2” (without the quotes)
  • Save the changes
  • Run the game
  • Now, when there will be some problem leading to crash, it will close the game quietly instead, and create a file ce2dump.dmp

Dump will be located here: <lt;your system drive>gt;:\Users>lt;your account>\Saved Games\kingdomcome
send it to us with whdlversion.txt of your game (located in the root folder of your game)"

Thats the email they sent me so if they havent gotten back to you, just send them those.


#15

I just messed around and actually solved it myself. I had the game installed on my E: drive and just decided to move it to my C: drive for funzies and now my game launches just fine. What a weird fix, I don’t know if it’ll work for you but if your’e game is on a different drive then try moving it. They still haven’t gotten back to me so I don’t know if they know about this either but It’s worth a shot.


#16

My game is already on my C: drive, should I try moving it to something else still? Also for some reason when I downloaded the game it didn’t save to my account on the C: drive, it saved to my fathers account, which I don’t think really matters, he literally never uses this computer he has his own laptop. Is it possible to put it back on to my account? or should I just change the drive its on?

F.y.i. I know my way a round a computer for the most part but some things still confuse me lmfao.


#17

since the update, i can open the game, but when i gp to the inventory or map the game crashes

i set graphics to medium, and verified files, but still crash


#18

I’m not goin to pretend I know for sure, but it might help to move your saves to your account as opposed to your father’s. For me, my saves were on my c drive and so after I moved my game files to my c drive, it started working again.


#19

I moved my saves I think but what folder should I put the game files in, like when I go to this PC and click on the C: drive, where do I put it after that?