Can't start game


Hi folks,
I bought the beta and installed the game but when I open the launcher all I get is a black window.
I then have to go and end the process to close the launcher.I have an i74770 and a GTX980 so what do you think the problem would be?


The black screen is showed just by starting launcher? or after starting the game?

If it is the game, I would recommend updating your sound and graphic drivers.
If it is the launcher, then we will have to call the powers of @DrFusselpulli


Thanks for the reply.I open launcher and the “game is up to date” window opens then the loading screen and that is o.k.then a black window.I have the latest sound and graphics drivers and haven’t had problems with other games.


Look into this topic: Its showing a black screen after loading,,

Your issue matches the description of the same problem, someone fixed by installing different sound driver version.


it is the sound driver. I had the same problem and disabling my soundcard, moving back to the onboard sound fixed it for me. It was sure frustrating to figure it out, but I’m sure it won’t be an issue with the finished game.


Thanks for the replies.
I disabled my Intel display audio,Nvidea HD audio and Realtek HD one by one trying to start the game each time but unfortunately just the black window opened.I don’t really know enough about sound driver versions to install a different one what exactly would I have to do?


Dunno man. I use the realtek for sound and my old SB audigy card for mic input and it works. All drivers were up to date so I didn’t change them.
I get it that you want to play it, but to be honest, from this beta you will not get much more than from watching videos on utube about the game. I played it for a few days, did a few quests and put it down until the game is released. It’s still buggy and the devs don’t care about the beta anymore as they only focus on finishing the final game.
Maybe try getting a steam key, there is a tread for that (Fussili gave me one, you just need to ask), who knows, it could be a launcher issue.


Thanks for your help,so what am I disabling exactly on my rig the Nvidia High Definition audio?
Can I just do that from the control panel device manager?
When you open the launcher why is there a little window and not full screen and did you have any sound at all?
I would really like to get to the bottom of this!


I guess disable every sound device you don’t want to use both playback and recording. Right click on the lil speaker icon in the right lower corner and you can access from there.
The black window is what I had when I had this issue. Maybe it’s having trouble loading the intro movie.
I’m just guessing.


Thanks for your time,
I had a look at my appdata and found this in the temp folder
:KCD_Beta_Access_20170417143330.log (9.1 KB)
Does this confirm that it is a sound driver issue and if so can someone please explain to me what driver to uninstall/install.
I tried disabling them as suggested but it didn’t help!


sorry, I’m out of ideas.
just wait for the release and if it still doesn’t work you can get help from KCD support