Capon's family necklace?


#1

So I went through the new dlc quest, the adventures of sir Hans. When I got to the dice tournament, I played it through, didn’t notice anyone had gold dice, and won the tourney. I went and talked to the host and he said I won. He said “here’s the key” and after a auto save, I didn’t receive the key. This wasn’t a problem since I invested in lock picking. So i walked back to the prize chest, and picked it. Low and behold, the necklace wasn’t there. Only the silver neckalce, hunting sword, gauntlets and something else i believe. No necklace, the quest still wanted me to go and get it thought. So now i’m stuck. I’ve tried this with multiple saves, i even started a new one to see if it would change. Anyone having the same problem?


#2

(Spoiler)

There’s one player that has all his dices copper color, don’t remember his name (that’s the killer)
About the necklace I don’t have any problems after winning the tournament.


#3

I have this exact problem. Tried 10 times reload, steal it, let other win and then rob him, nothing works


#4

If you let the other player win you can just tell him it’s Hans Capons necklace and he will just hand it over to you. No need to rob him but of course you can if you want


#5

Tried this as well. The game saves as the quest is finished, but i dont have the necklace and the waypoint is thill to the guy.


#6

None of them have dice like that.


#7

If I lose it doesn’t give me a option to talk to him


#8

Mladota has dice like that and he also has fancy shoes on stolen from the noble


#9

Pechuna won the dice tournement and there should be an option to talk to him. He usually leaves camp soon after he wins the tournement. If you have the quest activated it should show his location on the map


#10

There it is… Mladota, like Saorsa says.


#11

But it doesn’t. the quest goes blank , and mlatota has completely normal dice for me.


What should be fixed with the new patch?
What should be fixed with the new patch?
#12

Might have to load a previous save then :slightly_frowning_face:. Can you provide a screenshot of what his dice look like?


#13

I have a problem with this quest too but not exactlyt he same.
Mlatota had the copper dice, I suspected he was the killer but nothing I asked anytone seemed to clue in my character about it, I won the dice tournament got the necklace and still couldn’t find a way for Henry to get a clue.
I even pickpocketed the 6 dice from Mlatota and saw they were named Sir Alphonse’s dice but even then Henry doesn’t have "so he did it "moment and the optional quest to find the killer stays uncompleted.

And this I did all after the 1.7.1 patch , I didn’t start the DLC before it was released.

Did I miss something or is it a bug ?


#14

Did you talk to the lord of the camp who give you the quest?


#15

Yeah talk to the person at the camp who gave you the quest and there’s list of people you can select which one you think the killer is.

Unfortuently nothing gets resolved as he believes pretty much who ever you blame as the murderer which is a shame.


#16

Yes than you both I tried that and it worked.

I didn’t even think of it because I was expecting something in the game to let me know Henry had gotten a clue.
I would have been fine not getting told what clue it was it the devs wanted us to guess by ourselves without help from Henry but some acknowledgment that our character had noticed all the clues would have been nice.
Say once you’ve talked to every suspect and played the whole tournament then a change in the quest letting us know we had enough clues to incriminate someone without letting us know who or when we had gotten the clues.

And I agree there are missing opportunities here with not only the murder but also the negotiations.
I had taken care to write down exactly what Alphonse was supposed to negotiate and I did with success, I would have liked that acknowledged too but I didn’t even have the option to let the guy know I had done it.

I hope at least that when KCD 2 is released we get to see the guy again and can use his help if we solved the mystery and even more if we negotiated for him.


#17

Same for me the necklace is not on the chest try every possible way not in the NPC not in a cheat mod items try every different way for the quest try to deleted mod and download again the DLC i try for files problem or an other save and no necklace nothing !

i think the necklace didn’t exist on my game, that piss me off i buy DLC and the first quest doesn’t work.


#18

Same here and still an issue after the last patch… Won the dice tournament and got no key to the chest, but the dialogue witch Pechuna went fine.


#19

oops, I thought the quest giver was the murderer, so after I got the neckless I just snuck up on him asleep and killed him.