Completely impossible to escape 3 bowmen on horse at start


#41

I did it on the first try… All I can say is git gud lol.


#42

first try I died, but I learnt the horse controls needed remapping, even though I had to remap everything for left hand mouse use anyway (I am right handed BTW).

I would suggest for mouse and WASD keyboard plays that you map right-shift and right-control keys as the secondary “run” and secondary “forward” keys, you can then steer with your one hand and control forward speed with the other hand.

(if you are a LH mouse user and use the arrow keys, then map left-shift and left-control to “run” and “forward” as secondary keys).

BTW, if you mount the horse and your view is a bit off-centre, don’t worry as when you start to run and make a slight left and right turn with A &D or left & right arrow keys it will centre the view.


#43

I still think that is is a bug that people like me and the first poster encounter, i tried this about 30 times .
I cannot make to the next script scene Talmberg like many other players.
This whole so called game is abig mess, nothing else.


#44

Lol this is nuts, cant wait to try


#45

That always works.


#46

SPOILER----- It is not that difficult. After you reach the mill, hit a cuman with the sword, whistle, mount the horse, be sure you gallop and stay on the road. If you go in the creek you will die. After you cross the second bridge in Rovna take the road that veers left, gallop faster and watch your horse stamina, slow down and speed up again. It is vital you stay on the road. After you get close to Talmberg you will get to the cutscene and viola, done.


#47

Whilst I appreciate this comment (didnt expect I could whistle for an unknown horse to come closer to me!)

  • the fame version we are playing now is so different to what has been before.

Warhorse listened to many complaints about run button locations and controller sensitivity and button mappings (and offered solutions in various forms, noticably improving controls whilst running etc).

It all adds up to a more consistant game experience.

On launch- that gallop was noticably harder to pull off.
The fact my girlfriend nailed it (new to analogue controllers and 3D games) tells me it is tuned to be difficult yet reasonable.

It is a great way to feel adrenalin and set players up with understanding that without quickkey constant save options some game play will likely be redone.

Sure the game is a little on rails till after the credits roll.
Once they have… GAME ON!


#48

zig zag when your horse run out of stamina


#49

I am having the same problem!

In my first playthrough I did it first time, however I have just started my HARDCORE playthrough and I’m having trouble.

The only problem is the horse stamina runs out and the chasers hit me with arrows, killing me. It is very difficult to judge stamina because in HARDCORE there are no indicators.

My only chance, as I see it now, is to find a cheeky shortcut, because my horse starts running out of stamina as it climbs the hill to Talmberg and there’s still a fair way to go. Any hints would be much appreciated!


#50

While galloping, try staying on the road as much as you can, ride in a straight line if possible ( turning or adjusting direction too much seems to use some stamina) and avoid jumping over obstacles.

In hardcore mode, listen to your horse respiration. It will get heavier the more exhausted he is. And anyway, he will agitate his head once stamina runs out. That is when you stop galloping for a few seconds, maybe 5. No need for a longer break.

As for arrows, keep looking behind you once in a while to see if the Cubans are aiming a shot. That’s when you can try a few zigzag to force a missed shot.


#51

Don’t be a pussy.
Steal a bow from a guard in Skalitz.
Train on sheeps.
With strength 3 you shall be able to dismount Cumans chasing you. They fall off just after 1st hit.
Ride to Talmberk like a king!


#52

Thanks, guys.

I actually managed it by cutting across the grass, basically going in as straight a line as possible, and doing as you said ‘stop galloping for a few seconds’ every time my horse started to breathe heavy.


#53

I got refund because of this. If they stuck a part like this at the beginning of the game, I have no interest in seeing what kind of non-fun garbage they throw at you later. Sucks because it looked like this game could have been a lot of fun without the garbage.


#54

You gave up too fast - or maybe not and this game just isn’t your thing.

For the horse, when I tried it the first time I was screaming at my machine too. The second play through I managed it in two attempts.

  1. Gallop your horse. When he starts breathing heavy trot him for a (very) little bit and then gallop again.
  2. Don’t go in a perfectly straight line. Zig and zag a little bit to make the arrows miss.
  3. On the PC the horse controls were clumsy until I realized that I can use my right hand to change direction using the arrow keys while my left does “W” and handles pressing shift.

So - try again, or don’t if immediate gratification is your thing (not an insult - there’s nothing wrong with liking games where you can get fully into it right from the start). This game rewards patience. I’m the type that waited for five minutes to set up a back stab in Skyrim, even if I didn’t have to. KCD ranks at or near the top in best video game experiences for me. Others mileage may vary.


#55

That never occurred to me :slight_smile:


#56

It’s a pity that some players are so weak that can’t even complete that simple mission.

At other hand, for me it is exciting as hell, that I kill and loot every cuman on map before to get the horse (even the Cumans riding horses), then, I run straight to Talmberg.

I don’t bother killing cumans once I’m on horse (after autosave) on my way to Talmberg since they have no valuable looting, and respawn in a few seconds, plus all of them have a radar incorporated that makes impossible to evade them. So, once I get on the horse I just run to Talmberg with no issues.

Well, I just make an aditional stop to kill and loot a merchant that is running and has a decorated jacket (best in game) (I avoid killing non combatants NPC but he is killed by cumans anyway and his jacket is wasted)

So, to hear some kid whining that this mission is complicated makes me feel pity for him. I hope he can enjoy playing paper planes without get frustrated.


#58

whimp!
Anyway. It would suit you. There is no auto aim.


#59

Why are kids today such trolls?


#60

A role playing game is just that role playing. There are various game genre available to different gamers. RPG games should not be as simple as point and click, they should require patience and thought (just as real life does. KCD does a excellent job in their attempt to put “realism” into the game and not simply a kill fest.

Happy New Year to my fellow games and the Warhorse staff.


#61

I feel your pain. I absolutely ABHORRED that scripted action sequence. In my opinion, any time a developer feels the “need” to resort to that kind of trash, they need to step back and rethink how they are structuring their narrative. It is lazy and insulting as a “gamer,” which is distinctive from a “VIEWER,” which is what those action sequences make the user into.
That said, having eventually finished the “Prologue” (yes, that is the “section” of the game you are in when you are playing those first few hours, it might seem like you are in the ACTUAL “open world” game part of the game, but you are not . . .) I can sort of forgive them for doing it that way. I hope they don’t do it ever again and I really hope I don’t encounter anything so egregious as I go forward with my ongoing play (currently now up around 150 hours of play). But with the Prologue now done, I can see why they did it that way. I think the mistake was to allow the illusion that that part of the game was open play when it isn’t. It is a tutorial which can only end ONE WAY. Oh sure, you can skill up a bit, become familiar with the game, get comfortable with the controls, and start to get “immersed” in the narrative; but end of the day, it doesn’t matter what you do for the first few hours of game play, you will wind up in the same location and pretty much in the same state (well . . . you CAN manage to loot a good bit of stuff, but I won’t spoil that . . .).
So basically, just soldier on with it! Go with the flow, you can get away from the horse back guys. It might take a couple tries, but you can do it! You just gotta focus on totally running away, no detours, no pauses, no second thoughts, just ride like Hell!
Oh, and . . . that isn’t the end of the prologue, just so you know :wink: It comes a BIT later, still a bit more “Amusement Park Riding” you gotta do to get past the Prologue. Still, take your time with it–with the WHOLE prologue part in fact. You can in fact benefit your character A GREAT DEAL by taking the time to do everything you can do in the Prologue (not to mention by NOT doing certain things until other things are already done . . .).
Once you are done with the prologue (and it the game will make you quite aware of that), then here is another bit of advice with an effort not to “spoil” but simply to facilitate smooth and fun play: IF you are a lover of “Open World Role Play Gaming” (as I suspect most purchasers of the software must be!) then here is my suggestion: After finishing the Prologue DO NOT continue the Main Quest. Just explore, roam, do side quests, etc.
I myself, in the ~150 hours plus so far played have yet to continue the Main Quest after finishing the prologue and the game is absolutely wonderful. However, I saw some folks on the Steam community complaining about a bit of that same “Railroading” scripted action sequence nonsense if not a sense of being “rushed” through with episodes of the quest line during the first chapter or two of the Main Quest. Apparently though, that only continues for a couple chapters and then one “is free” to play the open world again.
Enjoy!