Crash to Desktop at a Certain ingame Time


#1

My problem is, that i have a crash to desktop when i pass a certain ingame time ( 9 am ).
This issue is happening after the latest patch 1.4.1 , before i played hours and hours without a problem.

I tried to swap the ingame time with different actions and at different locations. It had no effect.
Still getting the crash to desktop with KCD.
I also tried another savegame, only hours before, but swapping the time does not help. It occurs exactly
at the same ingame time ( 9 am ).

Maybe what it could have triggered is one quest which was bugged before and worked after the latest patch:
A sidemission where you have to bring a captured enemy to rattay. i had done this quest as far as i could, only thing was
i could not talk or move the captured guy ( no options ), after the patch it was possible to talk to him and interact.
I had chosen the option that i let him free when he was showing me his hiding spot with money in a tree and the
i released him.

I have no other sidemission or other that are timebased ( what I believe where is no another trigger quest ) open.

So I don´t know what is causing this crash by the ingame time trigger ( 9 am ).

Any ideas ?


#2

No one any ideas to fix or even a workaround ?


#3

You might have solved the pestilence quest in Merhojed and got asked to wait, my game crashes when i reach the time to check if the village is okay.


#4

Happens to me @ 2am tried loading a previous save and playing from there but once I reach that time it crashes, tried placing that time during a cutscene and crashes during the cutscene too. I bought game from Xbox store this is first prob I’m having please help


#5

I have this issue too, yesterday after to arrive at the skalitz mine I tried to past the in-game time and I get a CTD at the 3AM, after that always CTD at the 3AM.

Im never had any issue with the game until now, this is really pissing me off, and i don’t want to lose 101 hours of gameplay =(

Do you guys know any fix? I play it on PC by the way.


#6

Same here. between 11 and 12 pm it crashes to desk. 111 Hours of Gameplay … ;-(
Previous Save did not work, sleep, wait or do something other did not work. I checked the game files via steam, but there is no failure in there.

I hope this will be fixed soon!


#7

Same problem here, about 41 hours in.

Sadly I can’t go on with this bug. Tried older saves, still crashing to desktop at the same time.


#8

Same thing happening here with the new dlc but for me at 2:30 am, no matter what I do and where I do, the game just crashes without a warning :frowning:
Hoping for the devs to fix this <3


#9

Same, at 1pm - 2pm in my game (PC, Steam version 1.7.1). No matter what, the game will crash. Have tried completing some of my active quests that may have caused the issue (Pestilence & All That Glisters) but fixed nothing. Have also reloaded saves but it did nothing. I think this bug may have been caused by the new Hans Capon DLC somehow.


#10

Also having this issue on Steam (Version 1.7.1)
Got 80 Hours playtime without this kind of problem. But now I have a crash to desktop when reaching the ~18:45 mark (between 6pm and 7pm). Statistics say World time passed: 53.4 days
Doesn’t matter if i get to that time by fast travelling, waiting, being in jail, sleeping, walking, riding or being afk.
Also tried reloading an older save but can’t get past this time and day.


#11

Same problem, when I pass 7pm game crashes, no matter what I’m doing sleeping, talking, walking, horse riding. I’ve reinstalled my game on steam twice and moved the game from my external hard drive to my ssd. I have 206 hours on play line 1 and don’t want to lose that. This started last night about a day after I bought the “from the ashes.” My game runs fine with an rtx 2080 on ultra high. I’ve set it down to low and it still crashes at 7pm no matter what I do. When will a new patch be released because I cannot fix this from my end or need help if anyone can fix it.


#12

there are reports of RTX 2080 crashing and dying as seen on you tube vids. from undefined problems/flaws. Even RMA replacements failing.


#13

I’m also crashing at 9 am. Only timer based quests I have would be Queen of Sheba’s sword (although I already got the message saying it should be made by now), Pestilence (and I already got a message saying check up on them) and a tournament should begin this day. If I were to guess, I’d guess it’s the tournament crashing me.

Since I triggered the first tournament, I have done 2 full tournaments, although I missed one in between. So it’s the 4th tournament, or 3rd one I can do, if I do it. + jail for 20 days in between, so maybe I missed another 2-3 tournaments there, if the number of tournament counts for anything.


#14

Got the same crash. Reported it to the support and they’re working on it. Im 90% sure its related to tournament (had full game with most quests to the epiloque without a single crash on version 1.7 before).

I would advise to start a second gameline on hardcore mode. its fantastic!


#15

Still can’t play, have over 100 hrs gameplay hope they get this fixed soon


#16

Same issue here (PC), just started happening, 39.7 hours ingame, crashes at 9:36 am, if I reaload a save from previous day and ride half way across the map, it crashes at 10:36 am. This needs to be hotfixed.


#17

All you posters should remember that there are like 6 platforms the game is played on; you should remember to say what your on. If PC: mods or not. Might be platform related or not. The Devs aren’t mind readers


#18

Just made an account so that I could reply specifically to this thread.

So just like everyone else up here, I’ve been playing on this one save for hours now without ANY problems at all. And suddenly two days ago, my game starts crashing at exactly the game in-game time. Just past the 18th hour mark. I can only play for an hour, in-game time before it crashes. Which is like 5 minutes in real life, making the game unplayable at this point. I play on PS4, KCD version 1.7.1

:frowning: No idea what’s causing it, I’m at the point in the main quest where you go to Merhojed to check on it, after bandits had apparently came to raid it, and Henry discovers the plague going around. But I’ve been going around doing side quests and stuff for the past 3 days irl instead of the story. Lol. Also, I’ve completed only one tournament… killed Black Peter after he ambushed me… uhhhhh… yeah. That’s all I can think of leading up to this point. Mostly going around trying to work for Sir Sebastion, killing the higher level bandit camps. Then the crashing started.


#19

I am a pc user and the game has crashed at around 11:00-11:30a.m. every time I open the game ive tried going back to old saves, running in defrag mode, increasing heapsize, moving drives, changing sli and debug settings, and playing in windowed borderless and nothing works and its becoming very annoying.


#20

I have the same issue (sent my .dmp to their QA team last week) and its extremely frustrating. Almost 2 weeks ago I was like 2-3 hours from finishing the game (It was pretty badass and epic before the crashes) when I could no longer progress any further due to this time crash. 125 hours with no issues before this.

I’m kind of disappointed a bug this bad got through into the release.