Crash to Desktop at a Certain ingame Time


#21

I am having the exact same issue as you. Crashes around 9:30 for me. Will warhorse respond to their own forum? Only time will tell…


#22

anyone sent in a bug report with a save file and dump file other than complain in the forums?
You should report this: support@kingdomcomerpg.com
Send your log-files from the main KCD folder, too.
Personally I have not had this problem on my PC system.


#23

Can you explain in greater detail which files in which folders to send them for people who arent so file savvy? I kinda know my way around game files but id like to know which ones for sure will be useful and the more people who see this and report it, the quicker this can get fixed.
Thanks
ive been trying to slog through for days whenever i get time, just to have to keep crashing, just to try an older save just to have that not work either eventually. Unplayable, is what it is. And from the sound of it, it would seem its mainly a PC bug caused by the tournament update?


#24

I sent my savegame, and the 2 logs files to the support. I have the same crash trouble, making the game unplayable anymore. And I think it’s related with the rattay tournament too (game crash 1 hour after annoucement of 3rd rattay tournament)


#25

so kcd.log and the logbackups folder?
And do you think it has to do with the tournament in game? Because i haven’t heard about it in game yet, im doing the trebuchet quest rn


#26

I sent only kcd.log & Launcher.log (and the savegame), but I don’t know if it’s enough, I just think it’s the minimum, so they have all the hardware information and other stuff.
I don’t know for sure if it’s related to the tournament, but for my situation, it crashes just after the rattay tournament is announced. And when I load a previous savegame, and wait (with the “t” key) ingame, it still crashes just after the rattay tournament annoucement. So this is not related to any activ quest, or any action I could do. But it can be something else than the rattay tournament, we can’t know for sure.


#28

I sent their QA all the information they asked for, but still no response on when they think they can fix it, or if they even know whats causing it (Or if they are even currently working on it)


#29

for my situation at first it was really confusing, i was waiting for the assassin thats looking for konrad at the monastery (trebuchet quest)and it would always crash right at midnight, which was when he was supposed to show up so i thought that was it. But i tried going back a save to the night raid, did it successfully and went like right to sasau and i managed to get it done. now im off in the woods north east of neuhoff gathering meat for the troops and it crashes around like 6-7 am so im much less convinced now that its caused by a quest, because it seems everyone got their own time and place it happened to them. come to think of it i did download the HD textures pretty recently but those are turned off so idk


#30

Same here ps4:

have bought both add ons and have recommended Deliverance to family and friends but this is a hugely frustrating bug. I cannot play the game until it is fixed :frowning:

I have latest update installed and both add on packs (ashes and capon).

I have just finished nest of vipers and have been asked to report to Sir Davish to ask for reinforcements in order to wipe out the bandit camp. I decided to do other things before hand and now all the save games in my recent save history crash the game when it reaches 10PM, whether I am resting, travelling or in game. I have not tried reloading a very early save game as I would rather abandon it.

Always at 10PM! This is obviously a flag issue where you are checking for something at 10PM such at Rattay tournament and game is crashing. I have submitted 10 or more bug screenshot reports to PS4 crash report


#31

When is this game breaking major bug gonna be fixed?


Game Continue's to crash After Second Tournament
Crash on Day 24
#32

I don’t know but i urge everyone on the thread whos waiting for a fix, or even just stopping by to contact warhorse and stress that this is GAME BREAKING. Literally. And send them a URL to this post too so they can see it if they haven’t yet

support@kingdomcomerpg.com
Remember its best to also send your save file and log files

In the meantime I suggest starting a new game since it seems this bug doesn’t affect you early game (i believe the tipping point is the mohjored quest with the sick town but that’s just my hunch, others believe its a sort of broken trigger for the new tournament)

Hardcore modes interesting if you haven’t tried it yet, but its fuckin hard. I’m doing a playthrough now on normal where im gonna try to make him more snobby and noble.
I also said fuck it and said since this bug is already happening, if i get a mod or 2 i’ll know this bug isn’t the mods fault, so i got a mod the supposedly grows Henry’s beard (we’ll see) and a mod that adds this beautiful volumetric fog that was supposedly supposed to be in the game but was taken out by the devs. Anyway, try some mods if you haven’t yet, you’re sure to find some that’ll interest you on nexus

And make sure you get a response from them, if they take a few days / a week, follow up, kinda like for an application. You could also try other avenues of contact, like i even tried tweeting them (don’t think it worked) But we NEED to know what happens next, DAMNIT!


#33

I have bene told that QA is aware of the problem and they are working on it.

I have shelved the game until it is fixed and moved onto red dead redemption 2. Its a real pity.


#34

RDR & RDR2 have one large flaw: not on PC :stuck_out_tongue_winking_eye:


#35

yeah exactlyy, im still holding out hope its coming


#36

I believe it is. Because I was doing Sir Sebastion’s bandit camp quests, and I have that Merhojed quest available to do. At the same time, It could be something to do with the tournament.


#37

Hopefully they can fix it soon been unable to play for over two weeks now. :frowning:


#38

I even reverted to version 1.7 but the game won’t allow to load saves made in newer version from the menu. I wonder if there is some way to edit the save to mark it as if it was made in 1.7 or force load a save with console.


#39

Well great job devs, locking save files to game version and removing load save console command, now I can’t even fix your stupid game breaking bugs that persist for weeks. I wonder if I can still get a refund.


#40

If you got it on sale like me then idk about that. Its a shame though because i really do love the game, they just need to actually get on these bugs

Also, im not sure how the bug exactly works but if its really simple someone may be bale to make a modfix


#41

Save files are locked to the game version to prevent bugs that would be even more critical.

We have reports on these crashes from the community, which we are really appriciate. The cause of this is tied to the system that handles various items in the world. By our estimates around 8-9%, people could be affected on all platforms. We are testing a fix right now, but we are still not sure if this fix is safe enough to release. I am really sorry that you are not able to play the game right now. We are doing everything we can to bring the fix to you as soon as possible.

Thank you!

Jan Rücker

QA Department Leader
jan.rucker@warhorsestudios.cz
https://twitter.com/jan_rucker