Do not Ever take or steal irrelevant quest Items ! Also don't mess around with NPC

So far In KCD with it’s theme of freedom of choice, you can pretty much break into, what is meant be the late game area to explore or mess around with NPC.

From my experience this is not a good idea as it may interrupt the quests which you have not initiated just yet.
Because of this I decided to restart the game as I was unable to proceed with some quests in Sasaus.

So, I got this task to steal Necronomicon from Sasau monastry even before I got to Sasau part of the main quest.
I obviously needed a key to get into the monastry so I knocked out the overseer to steal his key but I was spotted by Overseer’s apprentice, so I chased him down and bit him up until he went unconscious.

Then I went into the Monastry and search every single closets/drawers, boxes to find the Necronomicon. During the process I found multiple quest items called a piece of paper from book. I thought they may be related to the necronomicon so i collected them all. However I found the necronomicon inside the locked closet in 1st floor library. Inside the closet there is another book called Ap… something. I took the book as well, then it turned out to be another quest item.

Everything was fine until I receive the quest to investigate overseer’s office. Basically the overseer’s apprentice was on the run, whenever he sees Henry. Also there is no Talk option for me to start interaction. So my premature dispute with this potential quest NPC screwed up my quest.
Nevertheless I went through alternative route involving Zach the Black smith.

Then the real problem comes in Sasau monastry with all of my quest items in that monk stash and I am in deep deep shit… So I got this side quest from one of the monk to steal this ancient medicine book from library… Yes thats the book which I have taken along with Necronomicon. That book is now outside of the monastery and there is no way for me to complete the quest… Those ‘pages from books’ are inside the same stash as well, so I have definitely messed up another quest. I was also managed to recall some other quest item which I took for granted. I am pretty sure my upcoming quest won’t be playable now…

So i’ve decide to just start new game…

Giving so much freedom is a double edged sword, and devs have to implement fail safe options to these circumstances.

honestly though, thats kind of the point of why they made the game the way they did; its supposed to be realistic. “Dont be mean to people, you never know when you’ll need them”

I can see the frustration and rather then completely make it impossible to fuck up the story they should make it an achievement for playing on “realistic” mode, which would play how it plays now. and then have an easier mode, with the achievement disabled, where you can quick save, and important poeole dont die and you dont have to eat and all the other things every other game before this one did.

This game aims to be harder, more realistic and historically accurate and i think not being able to save whenever you want, not having nearly unlimited carry space and being able to mess up/miss quests, though some times annoying, is part of the experience this game has and the developers never sugar coated how hard it was going to be either. People just didnt know what this game was when they got it i think


you are right, the game in its current state works best when you only do what you are supposed to do like not jumping down from talmberg bridge, not stealing quest relevant items, not hurting npc’s and so on.
I hope they will find a solution so the quests will still be finishable when you do these things.
But for my 1st playthrough I try to be as careful as I can be… I havent had any gamebreaking bug so far.

I don’t mind fucking up the story line because of my choice, but there has to alternative way/route to proceed with the quest line, so that i can proceed the game but with the consequences of the choices I made. This is what devs wanted from beginning but it does not seem to be working at current state.

In this case the quests just don’t proceed any further.


maybe i misunderstood…all i know is i heard they made everyone killable, and that they redid it so some NPCs unkillable so there is that. Perhaps make it so select people cant be robbed or talked to until a certain point in the story? idk…i really wanna play a little wreckless but on my first play though i also want to be really careful i dont fuck anything up too bad lol

Devs are aware of these problems I think, and hopefully they could come up with the solutions. I personally want alternative ‘fucked up’ quest routes though. This will make the game more realistic and choice based. But then given the number of interlinked quests in KCD, it will take a year for them to fix it…

1 Like

I jumped off the bridge to escape Talmberg…I immediately got busted by guards but I jumped off the bridge lol. I actually ended up getting my horse (took me a while to realize the horse you steal in the beginning is stabled by the Nobleman’s horses) so I rode that off the bridge lol…in mt play through I didnt find the guard armor to sneak out

Im on Xbox One so some things may be different; i hear some people had a patch at launch, which i didnt have to have, and I still havent downloaded any updates yet so idk for sure :confused:

i also have seen videos of people taking damage from falling from their horses by running into trees or going over rough terrain…only time ive been dismounted was when trying to escape some Cumans, I was shot off my horse a few times (or so i assume, i would take a little damage and then the horse would buck and i would fall off…but ive sprinted through forests and bushes and over rocks and cricks no problem). But it hasnt even been out a month yet, give them some time man…its their first game and it was about $5mil vs the $75-$85mil titles big companies are pumping out. Theyll fix this, and theyll hopefully get a good following to produce good dlc and future titles

I can confirm that you cannot kill some NPC. Example the custodians in Sasau. I was angry with him for putting in jail for answering him “incorrectly” (as his point of view anyway…) so I went to kill him and whatever if I break any other quest. But as it turn out, you cannot even swing your sword on him ! I was even more angry, so I killed a bunch of people that passed by… haha Then I reloaded and searched my inner peace.

1 Like

Borked up reputation like in this case has a cure - you don’t have to revert to an ancient savegame nor start a new game.

Hit an innocent civillian, surrender to guards (G) and go to prison. All reputations will reset and the monk won’t run away from you any more. Or in another borked instance, the executioner won’t attack you on sight. Etc.

Note that this imprisonment will last 7-10 days. I have no idea if 1 day of jailtime when caught just for pickpocketing in public also resets reputations with NPCs.

Additionally, I have no idea what stash is talked about in the first post here. A quest item that you have in inventory, you can’t move into any stash.

Yeah can you tell me exactly what quest item not to pick up because I’m about to head to Sasua, not long started game really, but I like to explore everywhere before starting main quests but I hate it when quests for an break because of that. Than it shouldn’t be open world if shit like that happens

Feel free to grab Necronomicon in the Monastery before you get the quest. I did it before I knew what’s it for, solved the quest normally later when I got it.
Another example is Adam’s Family Cross (loot from a chest in certain cellar - won’t spoil). Didn’t know what’s it for, much later I successfully solved a quest where it’s required.

For all I know there is no quest item you shouldn’t take before you get the quest.
However, this does not apply to nonquest items!

There is at least one bugged script - note that in this case there is NO quest item. Not a single item is marked as quest item:

Lost in Translation quest is severely bugged. At least in my game:

  1. Cuman is invisible thus the only option that won’t stop the quest from progress is to accept to help Miller. It’s not possible to threaten Miller and then talk to “a ghost”.
  2. If the player finds the treasure before talking to Miller, the quest will get stuck on “talk to Miller” step, it’ll never progress with “give half the treasure” step.
  3. If I lie to Miller succesfully the quest won’t close, it will just remain stuck in the journal till doomsday.

Not being able to finish a quest because you already have the quest item in your inventory before you start the quest isn’t realistic at all…

“Hey get me this item. Oh sorry I can’t I already stole it but it accident melted into my inventory permanently”

Yeah I got the books during a monastery quest and now i don’t even know what am I supposed to do with them. Which NPC gave you the quest of retriving those books?

I did same thing. I just bought lockpick (spoiler or you can also find one - I can tell you where If you want) and you can get OUT same way you probably got in before - and in that room where you were, ehm, resting at beginning of this quest, you find ALL quest items - and they wont go away from your inventory no matter what happens later.

Hope this helps. I had same panic attack as you :smiley: but I solved it this way.

Those items just can’t disappear I guess. So that’s great… I have finished main story today, but I took my time. Total of 109 hours played… and there will be more :smiley:

Edit: another little spoiler Also one little hint where to get “money” for buying lockpick… potions

When you go into the monastry as undercover Novice during ‘A Needle in a Haystack’ , you have to leave all your belongings and get changed to Novice uniform. So all of your items, including quest items will me removed from your inventory will go into a trunk which is inside a corner room outside of the main monastery building.

I may have cheated for the monastery quest by just going into the would-be-monk’s room, and stealing the piece of paper while they slept for an infinite amount of time.

The issue here is that, during ‘A Needle in a Haystack’ your items, including the quest items will be removed from you and placed outside of the monastery. Since you cannot get out from monastery until you complete the main quest, you won’t have the quest item in your possession to complete the quest.

.Just to let you know, this book stealing quest is side quest so i don’t think it affects the main quest.

I forgot the name but there is a monk, who talks about helping old Abbot to recovering from his illness or something. You can get the quest from him.

I’m not at that point of the game yet.
When I do… I’ll post if there is such problem. So far there wasn’t.