From the ashes installed but not working? PS4


#1

I just bought from the ashes yesterday and after updating the game and loading a save today (With the main questline finished), there’s no popup indicating I have the DLC, no dialogue option with Divish and no sign that I’ve installed or even bought the thing. But I’ve paid for it and in my library it shows that the DLC has been “Installed”. Could anyone tell me if there’s anything I did wrong?
All I did was buy it from the playstation store, update the game, insert the disc then start it.


#2

I have the same problem but with Xbox One… this is frustrating.


#3

Had it too on Xbox One…Buyed, installed, restarted game and console…Nothing happened…And then, suddendly, for no reason, game informed me, that I have new feature to play :smiley:


#4

Just to confirm. Where are you in the main quest?


#5

Right before the very end, after the council meeting where you’re supposed to meet up with capon but ignore him and continue playing.


#6

Hi!
I’m on PC and have the exact same problem :

  • I’m right before the “talk to Capon” quest that leads to the final credits
  • When I talk to Devish in Talmberg I don’t have the “From the Ashes” dialog option
  • Moreover I have missing textures and castle walls in Talmberg, I tried to save/reload/fast travel but the bug remains
  • I tried to “verify local files” with Steam but it didn’t fix anything.

Did anyone come up with a solution yet?


#7

In my playline 1, i’m in the Epilogue. After Capon went on to the camp outside of Neuhof, I went to Talmberg and met Divish. Basically, as soon as you get the ‘free play’ alert. Talmberg was re-built, and I was able to initiate the ashes dialog.


#8

That’s weird. I don’t think I got a “free play” alert at all. Talmberg is all broken with a missing bridge and walls.
I even tried reinstalling the game, but it remains broken.
I tried to reload all saves from when I finished the game originally in March, but nothing seems to help.


#9

I know some people had to clear their cache on PS4/Xbox to get the DLC to work —don’t ask me how, though


#10

OK I just found out what was going wrong: it’s simply that the DLC is not free and I did not buy it \o/

Silly me…


#11

Lol!! :joy:


#12

Same for me ps4 not working Iv even uninstalled game and reinstalled both game and Add on plz help in always started a new game thought that would work it says it’s jnstalled but nothing at all has changed or been added HELP


#13

Hey,

I sent some letters for the support (I attached my saved game files 2) and after the investigation they told me I must wait for the next patch. Well… That was all…


#14

Really unfortunate. Stuttering and other issues have caused me to put KCD down until the next patch… been waiting awhile now


#15

But this is the right method? I think… NO
I hope some compensation… Maybe…


#16

Thanks for sharing this! Hopefully the next patch will fix it for the rest of us too.


#17

You did the right thing. WH is doing what they want

Doubt you’ll receive any compensation … other than the eventual joy and frustration of playing Ashes


#18

I hope… That is the only what a can… :blush:
And if I gain nothing… Well… Donno…send som mai and more… :grin:


#19

I but the DLC, but i can not play, there is no quest to star from the ashes


#20

Pls confirm you killed Runt and met Sir Divish afterwards