Game doesn't launch, crash on startup

When I try to launch the game, this is what I get:

Tried running as admin, re-installing, updated AMD graphics drivers to the latest version (the one which specifically added extra support for this game). Don’t really know what else to try :confused:

Very true. I believe this happens sice previous year, still not fixed :frowning:

If it’s been happening for a year then it’s pretty sad that they’ve released the game now on Steam and GOG that has a serious issue like this.

Same problem here. Tried running as admin, re-installing, updatet my NVIDIA-Drivers, adding parts from Aby’s old Thread to the system.cfg, bla. It’s sad, but nothing of this is working. (Sorry, my englisch is’nt very well. :smiley: )

Nice, it happens for unknown reason for both AMD and Nvidia… Game just crashes despite of only ~5% of cpu/gpu usage on start.

Hi, similar problem happend to me, fixed by installing missing file vcruntime 140 to C.Windows. system 32 directory. It was giving me message when I tried start the game from original steam file, so I found it online and download it. It took me an hour but now it is fine.

Unfortunately it just crashes without any errors. I tried removing all vcredists/runtimes I had and installing only ones needed, still does not work.

Like Aby says, it’s not giving us a Visual C++ error or any kind of error, it just ‘stops working’. I don’t think the issues are related to a missing dll.

Still does not work… What a surprise.

Same for me just keep crashing on launch :frowning: PC

Guys, i founded some king of solution. So, i got I5 2500k, 8gb ram, gtx 1060 and win 10 (1703). I have that kind of error (kcd.exe has stopped working). I tried many things, but one thing maked this game launch without problem. So, i reinstalled OS to Win 7(64 bit). After that game started and working prefectly. I think this game have some troubles with win 10. Because as a rule, this kind of error meets on win 10. Try this :stuck_out_tongue:

Did anyone found a solution yet, having the same issue here. Played the game the first time I’ve intalled it and then closed it with Alt+F4, since then I can’t run it past that KCD Splash screen anymore.

Have the same problem (ryzen 2400g + RX 570 4GB). Any possible other fixes? One time game starts normally, after rebooting PC, game crashes on startup. Looks like game exe file stop working. Any solutions?

Please give some more information. For example post the kcd.log from the game folder. What about the event log from windows. Are there any infos about the crash?

I ran dxdiag and checked the diagnostics after the game crashed to desktop.
It showed this:

P1: KingdomCome.exe
P3: 5e3dc458
P4: EOSOVH-Win64-Shipping.dll

I searched the google for this dll and found this site:

I moved those files from that folder and the game worked fine :smiley:
I hope this helps. :slight_smile:


Thx for sharing your solution. @SimpleFX take a look here too….

By the way I can’t launch it from the KCD icon, I have to start the game from the Epic launcher.
When the launcher updates I have to remove those files again.

L’ho provato, Deliverance GTX 1050 Ti era solo 4x a un fps e l’RX 570 era 6x. Quindi si consiglia la scheda amd rx80 o gtx 1060

did you have a message like this (PlayerProfiles) CGameContext:;StartGame:user ‘Ivan’ has no active profile