Game won´t start any longer (Steam)


#1

Hey there - I´m a backer and I´ve been playing KCD since Alpha / Beta times.

Never had any technical issues with the game. Haven´t played in a while but yesterday when I wanted to start up the game it didn´t launch.
There is only the first splashscreen and then it just quits without any error message.

I´ve already tried the following:

  • Verifying integrity of game cache
  • Reinstalled the game on another SSD
  • Tried starting the game directly from the Win64 folder via KingdomCome.exe (also tried as admin)
  • Tried using Windows 8 compatibility mode
  • Updated graphics card driver (nVidia 417.35)

So, I´m running out of ideas …

i7 6700k @ 4.00GHz
32GB RAM
GTX 970 4GB
Asus Z170 Pro
Windows 10

Any help would be greatly appreciated!

I´ve also pasted the logfile:

Number of cores available to process: 4
Processor 0:
CPU: Intel Intel® Core™ i7-6700K CPU @ 4.00GHz
Family: 6, Model: 14, Stepping: 3
FPU: On-Chip
3DNow!: not present
MMX: not present
SSE: present
SSE2: present
SSE3: present
Serial number not present or disabled
Processor 1:
CPU: Intel Intel® Core™ i7-6700K CPU @ 4.00GHz
Family: 6, Model: 14, Stepping: 3
FPU: On-Chip
3DNow!: not present
MMX: not present
SSE: present
SSE2: present
SSE3: present
Serial number not present or disabled

Processor 2:
CPU: Intel Intel® Core™ i7-6700K CPU @ 4.00GHz
Family: 6, Model: 14, Stepping: 3
FPU: On-Chip
3DNow!: not present
MMX: not present
SSE: present
SSE2: present
SSE3: present
Serial number not present or disabled

Processor 3:
CPU: Intel Intel® Core™ i7-6700K CPU @ 4.00GHz
Family: 6, Model: 14, Stepping: 3
FPU: On-Chip
3DNow!: not present
MMX: not present
SSE: present
SSE2: present
SSE3: present
Serial number not present or disabled
[Mod] mods/mod_order.txt not found
[Mod] Loading mods in alphabetical order
[Mod] 0 mods loaded from mods/
GameDir: Data
User folder is ‘C:\Users***\Saved Games\KingdomCome’
Pak ‘data\animations-part0.pak’ is opened, root: ‘data’
Pak ‘data\animations-part1.pak’ is opened, root: ‘data’
Pak ‘data\buildings.pak’ is opened, root: ‘data’
Pak ‘data\characters.pak’ is opened, root: ‘data’
Pak ‘data\cloth-part0.pak’ is opened, root: ‘data’
Pak ‘data\cloth-part1.pak’ is opened, root: ‘data’
Pak ‘data\cloth-part2.pak’ is opened, root: ‘data’
Pak ‘data\gamedata.pak’ is opened, root: ‘data’
Pak ‘data\geomcaches.pak’ is opened, root: ‘data’
Pak ‘data\ipl_heads.pak’ is opened, root: ‘data’
Pak ‘data\heads.pak’ is opened, root: ‘data’
Pak ‘data\music.pak’ is opened, root: ‘data’
Pak ‘data\objects.pak’ is opened, root: ‘data’
Pak ‘data\scripts.pak’ is opened, root: ‘data’
Pak ‘data\sounds.pak’ is opened, root: ‘data’
Pak ‘data\tables.pak’ is opened, root: ‘data’
Pak ‘data\textures.pak’ is opened, root: ‘data’
Pak ‘data\ipl_videos.pak’ is opened, root: ‘data’
Pak ‘data\videos-part0.pak’ is opened, root: ‘data’
Pak ‘data\videos-part1.pak’ is opened, root: ‘data’
Pak ‘data\videos-part2.pak’ is opened, root: ‘data’
Pak ‘data\videos-part3.pak’ is opened, root: ‘data’
Pak ‘data\videos-part4.pak’ is opened, root: ‘data’
Pak ‘data\ipl_videosb.pak’ is opened, root: ‘data’
Pak ‘data\videosb-part0.pak’ is opened, root: ‘data’
Pak ‘data\videosb-part1.pak’ is opened, root: ‘data’
Pak ‘engine\engine.pak’ is opened, root: ‘data’
Pak ‘engine\shadercache.pak’ is opened, root: ‘data’
Pak ‘engine\shadercachestartup.pak’ is opened, root: ‘data’
Pak ‘engine\shaders.pak’ is opened, root: ‘data’
Pak ‘engine\shadersbin.pak’ is opened, root: ‘data’
Pak ‘data\patch\ipl_patch_010300.pak’ is opened, root: ‘data’
Pak ‘data\patch\patch_010300.pak’ is opened, root: ‘data’
Pak ‘data\patch\ipl_patch_010400.pak’ is opened, root: ‘data’
Pak ‘data\patch\patch_010400.pak’ is opened, root: ‘data’
Pak ‘data\patch\ipl_patch_010403.pak’ is opened, root: ‘data’
Pak ‘data\patch\ipl_patch_010500.pak’ is opened, root: ‘data’
Pak ‘data\patch\patch_010500.pak’ is opened, root: ‘data’
Pak ‘data\patch\ipl_patch_010600.pak’ is opened, root: ‘data’
Pak ‘data\patch\patch_010600.pak’ is opened, root: ‘data’
Pak ‘data\patch\ipl_patch_010700.pak’ is opened, root: ‘data’
Pak ‘data\patch\patch_010700.pak’ is opened, root: ‘data’
Pak ‘data\patch\ipl_patch_010700b.pak’ is opened, root: ‘data’
Pak ‘data\patch\ipl_patch_010701.pak’ is opened, root: ‘data’
Pak ‘data\patch\patch_010701.pak’ is opened, root: ‘data’
Pak ‘data\patch\ipl_patch_010701b.pak’ is opened, root: ‘data’

Windows 10 64 bit (build 10.0.17763)
System language: German
Windows Directory: “C:\WINDOWS”

Local time is 14:08:03 12/13/18, system running for 306 minutes

32695MB physical memory installed, 28875MB available, 134217727MB virtual memory installed, 11 percent of memory in use

PageFile usage: 85MB, Working Set: 92MB, Peak PageFile usage: 86MB,

Current display mode is 1920x1080x32, (Unknown graphics card)

IBM enhanced (101/102-key) keyboard and 5+ button mouse installed


Stream Engine Initialization
GameName: Kingdom Come: Deliverance
BuildTime: Nov 16 2018 17:19:52
Physics initialization
Renderer initialization
Logging video adapters:

  • NVIDIA GeForce GTX 970 (vendor = 0x10de, device = 0x13c2)
  • Adapter index: 0
  • Dedicated video memory: 4058 MB
  • Feature level: DX11 (SM 5.0)
  • Displays connected: yes
  • Suitable rendering device: yes
  • Microsoft Basic Render Driver (vendor = 0x1414, device = 0x008c)
  • Adapter index: 1
  • Dedicated video memory: 0 MB
  • Feature level: DX11 (SM 5.0)
  • Displays connected: no
  • Suitable rendering device: no

3PL Key dir scanned as: [0.000000, 40.000000, 130.000000]
3PL Key dir result: [0.492404, -0.586824, 0.642788]
3PL Fill dir scanned as: [0.000000, 0.000000, -130.000000]
3PL Fill dir result: [0.642788, 0.766044, 0.000000]
3PL Rim dir scanned as: [0.000000, 10.000000, -50.000000]
3PL Rim dir result: [-0.633022, 0.754407, 0.173648]

Active GPUs: 1
Pak ‘data_fastload\startup.pak’ is opened, root: ‘data’
Pak ‘data_fastload\startup_animations.pak’ is opened, root: ‘data’
Pak ‘data_fastload\startup_characters.pak’ is opened, root: ‘data’
Pak ‘data_fastload\startup_graphics.pak’ is opened, root: ‘data’
<Audio>: AudioSystem initialization
Font initialization

FMOD version check: Headers 10910, Binaries 10910
CryAudioImplFmod: initializeFmodStudio succeeds (banks: KCD.bank, KCD.strings.bank)
FMOD version: Headers 10910, Binaries 10910
Audio driver in use by FMOD Studio:
– getOuput returned 8
– Driver name: “Lautsprecher (Realtek High Definition Audio)”
– System rate: 48000 Hz
– Speaker mode is 3
– Speaker mode channels: 2 channels

getDSPBufferSize:

– Buffer length: 1024
– Number of buffers: 4
Using FreeType 2.5.5

Network initialization


Spiel crasht beim Start
#2

Hi @golani79
do you have any Errors in the Windows EventLog from under the Application Section?


#3

Maybe delete (or rename/move) your Users\XXX\Saved Games\Kingdome come deliverance folder before reinstall!


#4

Yes - the following:

  • System

    • Provider

    [ Name] Application Error

    • EventID 1000

    [ Qualifiers] 0

    Level 2

    Task 100

    Keywords 0x80000000000000

    • TimeCreated

    [ SystemTime] 2018-12-13T13:47:02.855826300Z

    EventRecordID 4438

    Channel Application

    Computer ***

    Security

  • EventData

    KingdomCome.exe
    1.7.0.0
    5beeec90
    KERNELBASE.dll
    10.0.17763.134
    1659a33b
    c0000005
    0000000000055299
    2634
    01d492ea517f6b1e
    E:\SteamLibrary\steamapps\common\KingdomComeDeliverance\Bin\Win64\KingdomCome.exe
    C:\WINDOWS\System32\KERNELBASE.dll
    be829ad3-1916-4855-849b-0b1147218c8d


#5

Sorry - forgot to mention that I deleted the folder before reinstalling.


#6

Just for a test. Rename The kingdomcome Folder
C:\Users\%USERNAME%\Saved Games\kingdomcome

and
Try a repair of Visual c++ runtime.
can be found in:
:\Program Files (x86)\Steam\steamapps\common\Steamworks Shared_CommonRedist\vcredist\2015
vc_redist.x64.exe
vc_redist.x86.exe


#7

Here is a suggestion …. go your C: drive and under steamaps go to the KCD game file and delete your .ini files and then reinstall KCD on Steam. If you had any mods they would mess up your game file with the latest patch even if you deleted the mods.


#8

No luck with this either :frowning:


#9

Thanks - gonna try that as well.


#10

any Major changes on your System? New Hardware or new Software?


#11

Nothing except the occasional OS upate.

Tried a whole bunch of other applications / games but so far KCD is the only one with a problem.


#13

Can you Upload the KCD.log as file?


#14

Steam sucks GOG, is superior, good luck finding a solution though.

Trouble shooting ideas: Maybe, instead of the latest gpu drivers, revert to an older version? that’s worked for me, but mostly for in game problems. Or, if you haven’t tried it uninstall/reinstall steam. Couldn’t hurt to try. However, it’d be a pain to re dl all your games .


#15

Here you go:

kcd.log (6.7 KB)


#16

I doubt that Steam is the problem - never had any problems with that and as I´ve already mentioned I´ve played the Alpha / Beta as well as the Release Build before just fine.
For many hours.

I´ll try an older GPU driver though.

edit:
Older GPU driver didn´t solve my problem.


#17

Your Log Stoped while init Networking. Any changes on your Network Settings? Strange…

I recommend to send the KCD.log and the eventlog to the support. Please mail it to support@kingdomcomerpg.com


#18

Nope - didn´t change anything systemwise.
That´s why I find it so strange - maybe it was a Windows update which caused the problem.

Gonna try my luck with support.

Thanks all for your help!


#19

No luck with deleting the .ini files? I had a similar probably running mods and then with the patch the mods were unplayable. Delete the mods but they had files embedded and deleting the ini files and doing a clean reinstall solved the problem for. I wish you luck.


#20

Unfortunately not :frowning:


#21

I seem to recall this happening to me last winter and someone suggested moving a file or two from win64 shared to win64 folder. I think at least one was whgame.dll. Spent much of last winter pissed, so I really can’t remeber exactly, but worth a try…