Game won´t start any longer (Steam)


#42

Sorry on the delay getting back to you, it was the perfect storm of events. My son needed me, and by the time I got back to my computer, the steam refund had removed the game. I have today re-bought the game and CAN also confirm that removing the Roccat mouse drivers fixed this issue.

How you figured this is amazing. Thank you so much for your help resolving this!


#43

No Problem.

Source for solving this: https://answers.microsoft.com/de-de/windows/forum/all/einige-spiele-starten-nicht-mehr/0c55baf5-fca6-4ee9-8dfa-b298d2dcdfdb Thx to caKe91

Your welcome. I hope you can enjoy the game now :slight_smile:


#44

Finally got to test it as well - haven´t heard anything from support yet though.

Uninstalled Roccat drivers for the Kone XTD and game is booting up again.
Must be an unfortunate combination of OS, games and drivers …

tbh though this sucks as I´m kinda used to button assignments / DPI settings and stuff and without driver you can´t use them.
Think I´ll just uninstall / reinstall drivers when playing KCD :sweat_smile:
I´ve also seen KCD on sale for PS4 … maybe I´ll get it there as well ^^

Hopefully there will be another solution as well.

Thanks Urquhart for finding this!


#45

This is possible. The Support Team is as nearly all of us on Xmas Holidays. But the Solution was already recognized by them.


#46

Thanks so much for the hint with uninstalling Roccat drivers. It solved the problem for me too, but now I can’t use the roccat features anymore…


#47

I played KCD a few month ago and i didn’t had any problems. I have a Roccat RYUS keyboard, a Roccat Kone XTD and a Roccat Kave XTD with all the drivers installed. I’m sure that it worked a few month ago. So it must be a problem with the new Windows-Update 1809 or with a Roccat driver update. I’ll give it a try and try to uninstall all Roccat software.

UPDATE: Deinstalling “Roccat Swarm” fixed the Problem !!! THX


#48

I’ve just received an e-mail from Warhorse support on this matter. Not sure they understand the issue at all, but here is their response, hopefully this may help someone in the future.

Hi ,

try to please follow these steps:

  • Locate file system.cfg in Your game directory.
  • Open the file in some plain ASCII text editor. Like notepad. (Not Word!)
  • Add line containing “sys_WER = 2” (without the quotes)
  • Save the changes
  • Run the game
  • Now, when there will be some problem leading to crash, it will close the game quietly instead, and create a file ce2dump.dmp

Dump will be located here: <your system drive>:\Users&lt;your account>\Saved Games\kingdomcome
send it to us with whdlversion.txt of your game (located in the root folder of your game)

Thank you,

QA Team
Warhorse studios s.r.o.


#49

I recommend to do so Warhorse can eventually patch the issue on their own. Thanks for your help!


#50

Hi,

i have the same problem. Game not start (only show kingdom come window) and close. I send dmp file. (Notice: i have roccat mouse Tyon)

Thank you

Sushi

ce2dump.txt (804.1 KB)

whdlversions.txt (412 Bytes)

Notice 2: Dmp file has been renamed to txt :wink:


#52

There are numerous posts about roccat and compatibility issues with KCD.


#53

Yes, I know of 2 posts. but it’s still good to post either way. Without more people reporting this issue nothing will be able to be done about it, and the full scale of the issue will not be known.


#54

I’ve received an e-mail from Warhorse today, so it’s officially being looked into:

|Hi ,

can you send us the name of your exact model of Roccat mouse and keyboard? We will check it out.

Thank you very much,

QA Team
Warhorse studios s.r.o.|


#55

Finally! I’ve just received an e-mail from Roccat. Hopefully “soon” isn’t too long. Fingers crossed!

Hello ,

Thank you for choosing ROCCAT.

Our developers are currently looking into this issue and it should be fixed with a driver update soon.

Viele Grüße / Best regards,

Andi Wulff
Technical Support

E-Mail: support@roccat.org

Internet: www.roccat.org

ROCCAT GMBH
GASSTR. 4
22761 HAMBURG
GERMANY

CEO/Geschäftsführer: René Korte | Commercial register/Handelsregister:
Amtsgericht Hamburg, HRB 102 127