Ginger in a pickle still not fixed after 1.25

When you finish the quest “The Hunt Begins” the ginger in the pickle quest wont load, i recon it has something to do with the “Jakub” Dialogue maybe the quest initialization is buggy ?


Got the same issue, I started a new game and suddenly this quest won’t start, ironically enough it worked fine before (pre 1.2.5). I tried different approaches to finish the previous quest and the end result is the same, the new quest doesn’t begin.

1 Like

Same here… bugs in mainquest like this really needs to get sorted. Its not really ok for a released, fullpriced game to have stuff like this… Wasted alot of time now loading many saves trying to get past this bug…

Same Problem here.
Was doing some main quests today after the patch and at the point talking to Jakub the new main quest does not start

I am also unable to get this quest to start now :frowning:

Yea same here. no main quest activated. i feel like ive come to a holt in the game. waited time trying to fix. please sort this ASAP.

Same for me… i don’t receive the quest =(

Exactly same issue.

hey man, are you just carrying on with the game (side quest, activities) or you sort of waiting until this is patched?

I am going to stop playing till there is a real fix.

ok cool. so frustrating!

Dont wanna risk carrying on with sidequests incase you need to go back further on some save once its fixed… Guess no more playing until this shits fixed…

I created an accout to say how pissed off i am with this bug


Haha, same.

Are there no damn admins online to atleast give us some response on a gamebreaking bug like this??? What is this shit… Im getting real pissed, finally some time off work to play and this shit happens? Should be fixed right fking now!!!


Agreed man. how long does it normally take to patch a major bug in the game like this?

Tell me about it, the new semester starts in 10 days for me (i’m a teacher) and i expect warhorse to atl east buy me dinner, cause i like to dine before i get fucked
in all seriousness though, the game is super awesome and i can’t really blame the devs for letting some things slip, but come on now, fix it so i can have time off from the little shits in the sweet bohemia


hmm…after fix 1,2,5 is game running well (fps on very high), but i cant do this quest…if i will be do other activities and they repair this…i dont loose my progress?

Guess we have to keep bumping these threads until an admin atleast confirms they have seen it and are working on a fix…

Best way is to send a bug report to:
Thank you!!!