Patch 1.3 Released now!


Right again, a simple broad head arrow for hunting game would not have been sufficient for piercing plate. However, just like in the game, armor piercing arrow heads did exist and they were effective against the armor of the games time period.


Still waiting for ps4 patch.


Has anyone noticed worse texture loading/pop in with 1.3.1? I have an Rx 480 with 8gb gpu memory so wondering why it can load all the textures in there to stop texture popping?

I’m running the game off a standard HDD as well so wondering if a SSD or hybrid would work better?


Try using “borderless windowed” mode instead of fullscreen if you don’t already. might fix it.


Actually, without knowing arrow and plate steel composition we cannot say anything about it. And skallagrim did test with 2.5mm fhand forged mild steel and using same steel for arrow and bolt head (same hardness and composition) they achieved no penetration. Granted it was quite a thick (close to The maximum thickness known) piece of plate but it is the most consistent test I know off. The armour in the documentary is also rigidly mounted which is not good since it will not give making a penetration more likely. It should’ve been strapped on some fabric and ballistic gel to better simulate the deformation it would encounter in a realistic situation and the impact angle was not considered (sure at 20m the impact would be almost straight… almost) That doc when it came out was very good at dispelling most myths about longbow vs armour (as in plate armour is actually effective vs bows) but the methodology was sloppy for a proper scientific study.


I tried calling to PS4 support if they could share some info about when could we expect the update to be downloadable and they told me that the update is not even in their database, so that for more info I should contact the developers. I hope that it was some misunderstanding and that the people on playstation phone support just do not have info at all even when the update is undergoing the certification process.


I have a similar card (8gb RX580) and can’t say I’ve noticed a worsening of the pop in, do you have anything modified in your user.cfg to tweak thinkgs? This is mine:

sys_job_system_max_worker = 8 – Sets the number of threads to use for the job system
sys_main_CPU = 1 – Specifies the physical CPU index main will run on
sys_physics_CPU = 2 – Specifies the physical CPU index physics will run on
sys_streaming_CPU = 3 – Specifies the physical CPU file IO thread run on
e_ParticlesThread = 4 – Enable particle threading
ca_thread0Affinity = 5 – Affinity of first Animation Thread.
ca_thread1Affinity = 6 – Affinity of first Animation Thread.
r_WaterUpdateThread = 7 – Enables water updating on separate thread (when MT supported).
e_StatObjMergeUseThread = 8 – Use a thread to perform sub-objects meshes merging
r_TexturesStreamingMaxRequestedMB = 4000 – Disk Read Speed
sys_budget_sysmem = 16384 – 16 GB Ram
sys_budget_videomem = 8192
r_TexturesStreamPoolSize = 4096
r_TexturesStreamingResidencyTime = 120
r_texturesstreamingDeferred = 1
r_TexturesStreamingResidencyEnabled = 1
r_TexturesStreamingMipBias = -1
r_TexturesStreamingResidencyThrottle = 0.8
e_PreloadMaterials = 1
sys_PakStreamCache = 1
sys_preload = 1
r_Sharpening = 0
r_vsync 1
sys_spec_twtoggle 2
wh_cs_playermaxopponentdistancetolock = 8
wh_cs_playermaxopponentdistancetounlock = 8
wh_cs_playerunlocktimeout = 0
wh_cs_playerverticalunlockdelay = 0
wh_cs_playerhorizontalunlockdelay = 0
wh_cs_playerlockopponentanglebias = 2
wh_cs_playermaxopponentangletolock = 0.8
wh_cs_playermaxopponentangletounlock = 0.8
wh_cs_playerinputcombatunlockdelay = 0
wh_cs_playerinputcursorunlockdistance = 0.05
wh_cs_playerinputlockingtolerance = 20
wh_cs_playerinputlockareawidth = 0.6
wh_cs_playerinputmouseunlockxthreshold = 60
wh_cs_playerinputmouseunlockmintime = 0
wh_cs_playerinputmouseunlockreturntime = 1.5
wh_cs_playerinputmouseunlockminoppangle = 20
wh_pl_randomeventsdebug 1
wh_pl_randomeventscooldownsenabled 0
wh_pl_randomeventbasechancerunoffset 1


I’m talking your average bandit out here, does not carry a long bow or piercing arrows generally…when I did Pribyslavitz my biggest issue were archers, all carrying anything but long bows…so SOME people in this game could do decent damage with a bow to someone like me who wore all possible armor but not very many, is what I’m saying.


I did tweak a few things like LOD to try to improve it but I’ll compare to yours, thanks.


I finished the game once before and all was (bugs aside) relatively well. After the patch 1.31 I got microfreezes (1-3 sec) every few minutes, even when textures are fully loaded and I’m not doing anything, simply standing (some locations every ~30 sec , for example tavern in the glade). It didn’t happen on 1.3 (which actually optimized game a little for me and my potato). Maybe it is a good thing, I was playing KC-D too much, but still… :wink:


what is too much though? I spent 147 hours on my first play through and am somewhere in the realm of 40 hours into my second… :grin:


:wink: Well, I have a “little” more on the clock. True problem is that now game is unplayable to me because of those freezes. And patch 1.4 is most likely few weeks away… So now I will have to get a life again, horrible!


yea, for me it got pretty crazy about mid way through the story and just got worse and worse the closer to the end I got, still had a blast. So on my 2nd run I’m only advancing the main story far enough to get the Talmberg Huntsman quest line and then I’m just gonna stop and run side quests and sandbox it up. Xbox One, for me, hasn’t had many game breakers…some where you are forced to take a certain route in the mission but nothing crazy; only bad one was Robber Barron was bugged and created unloadable saves afterward, but that’s it. Just invisible buildings, weird NPCs and bad textures, some audio issues, alchemy station issue. Once its like a year old it’s going to be even better


So you think those freezes are related to story progression?


not sure. All I know is the farther into the story I got the more issues I would find. Invisible buildings, weird audio with anything water/liquid (streams and the alchemy station), NPCs who floated instead of walking, quests that seem to give you options but you cannot use said options so you either “fail” the mission or have to complete it a different way, been stuck on invisible doors, walking up stair cases I had to crouch, Hans Capon got stuck on a wall and then just warped through it, corrupt save files upon completion of Robber Barron, crap graphics in towns for like the first 3-5 min I’m in them until they render, horse getting stuck on stuff, mini freezes, infinite loading screen, a few crashes, invisible weapons, all kinds of stuff.

However, when I started my 2nd run, I deleted pretty much all my first run saves except the last 5 or so to clear the memory a bit(i’ve heard the more saves you have the more problems you have and the longer you run the game in a single session without a reset the higher chance of crashing) so I deleted most all of it and started fresh.

So far, the only thing I’ve noticed is I had to crouch up some stairs and I got a glitch in an Inn, Uzhitz I believe, where after the Priests Godwin mission I cannot climb the ladder to my bed and the alehouse maid is frozen in place again…that’s it though that I can think of. Have not tried known bugged quests because I have not heard they are fixed and I’m still running 1.2.5 on Xbox One

In my personal experience the game has a harder time functioning the more save data you have, the longer you run in a single session and the further along you advance the main story…Specifically right about Needle in a Haystack where you become a novice Monk. Hope this helps


the overall graphics rendering and FPS seem to be better off in the earlier part of the game in, in inventory menu changing outfits Henry isn’t fuzzy hardly at all, it takes a second for the preview items to show up on him but not long and the graphic is clear


They did not use a “Better Piercing Arrow”


Can you Name Saves? How will save a New Game look? ANy different than saving a advanced game save. I would be afraid I would mix them up.


Funny how they decided to “fix” this quest bug. Instead of getting paid, you can now talk to the Vagabond while in the stockade, where he tells you that he can’t pay you and to sell the item to one of the Millers. However, neither Miller will buy the item so it remains stuck in your inventory. Not really an actual fix in my opinion, but at least the quest is now removed for your quest log.


I am on Xbox One on v1.2.5(I think, maybe 1.2) but just want to make that clear…I just did it expecting to lose my progress and start over but it started a second file.

It names them. When you go to load it says like playlist 1 and playlist 2 or something like that. you select one and then it has all your saves from said playlist…so your original saves will be under playlist 1 and your new game will be playlist 2. When you start a new game, quit and then continue it will obviously continue that game but if you want to load a save you’ll have to select which game and then which save