Pavels dagger is not in the stash

The money is there but the dagger is not. Causing quest line to stick.

Are you sure you are in the right location? There are at least 2 “stash” at the ruins.

I found 4:

  1. Money in the chimney in the burnt out hut. This is where a youtube video shows the dagger as well.
  2. Interesting place. Open the container and it is empty.
  3. Tunnel - turn right and there is some interesting stuff.
  4. Same tunnel - go straight and there is some more stuff.

I picked up everything to try and resolve the quest but no luck. Per previous , the stash of Groschen and dagger are both in the oven in the hut in the youtube video.

Okay, right place…
You are on PC and using MODs?!

But there is only a (litte) chance if you move your MODs and start with an older save to fix your problem…
Sometimes helps a clean installation (backup your saves in a different place; delete game folder and settings folder; install the game again-without MODs; try your saves).

I have not for some time but must confess to having some installed earlier. At this point I am hoping for a add item cheat code. Whether a bug or my fault it looks like it is not going to be there.

Got it done by using a cheat mod and adding the item to my inventory.

1 Like

i have the same problem and tried everything to fix it ,reinstalling ,deleting all mods, replaying the dlc and i still can’t find the damn dagger in the stash ,only find the 1.8k
i also tried looking for the items code so i can spawn it and there is no such code for pavels foking dagger

if some one can send me a save game bypassing the quist that would be much appreciated

Cheat Codes 67ef62fd-7d5a-4235-b68e-eede03cd9c99