[PC] Cannot load a saved game without crash to desktop


#1

Every time I load any of my saves, my loading screen either crashes and goes to desktop, or it crashes and stays stuck, forcing me to restart my PC, as I cannot even access task manager. Please help me, I’ve already had to restart one campaign for this, I do not want to restart another.

I have the Save Mod, and lock picking mod. I’ve tried with both disabled to no avail.

Specs : i5-8300H and Geforce GTX 1050


#2

Try to default your settings.


#3

What do you mean? Like graphics? I’m loading from the main menu.


#4

Graphics settings and everything you changed. Just reset them or clean install.


#5

Reset graphics and played with no mods. Still doesnt work. Will reinstalling clear my saves? I really don’t want to restart, it’d be my second restart due to this problem. I hate this game so much for all the problems its caused me, yet it’s a lot of fun.


#6

Did the game run well without mods? Saves stay if you keep them in another directory. Also try to check integrity if you are on Steam.


#7

I started playing without mods but I tried to bypass the saving system and lockpicking system with mods. It ran fine in the first game until my game started crashing, to fix it, I verified cache and deleted /Saved Games/kingdomcome/profiles which worked until it stopped working. Then I restarted out of rage and bitterness. Same process happened here.


#8

Hi Vellix most times when it CTD like that is a graphics issue try playing around with your Nvidia drivers,Nvidia is famous for that with some games,also this might not be the case but when you use mods it can alter the save game and sometimes you can,t unistall unless you make a new game,try playing around with you drivers if you just updated roll back.


#9

Also Vallixx I use no mods I’m on PC as well to lock pick I use the keyboard and mouse to play I use an Xbox 360 controller I encountered my first bug in main story line it costed me 2 hours now that I know the main story line has bugs I’ll save when I’m on it no need for a mod for saves or lockpicking I like the challenge Skyrim was a long game but nothing hard about it.


#10

I was using a steam share version, I now bought the game, and it was working well for a while. Now, it crashes as soon as I click continue or load a save. This is the buggiest game I have ever played. Makes me mad that I can’t even play something I bought.


#11

LOL I was reading your post I knew you stole the game but you bought it now ,so I amsume you were using creamapi and you did not reinstall it properly.So your game thinks you do not have a DLC installed for your save .Hence the crash.I do not give a fuck it you stole the game or steam shared it,it a game.Many say it is a bugged game but I find if you do things the correct way it is a fine game.


#12

What? I didn’t steal it and I won’t allow you to try and throw dirt on my name for something I have not done. My cousin owned the game, and suggested it to me. I could send you some evidence if you truly think I stole it. But anywho, I bought all my DLC after I bought the game. This does not explain why I am crashing.


#13

hi what a great game


#14

I dont have 300 saves. I use the unlimited saves mod. I also don’t get an error message, it just crashes to desktop.


#15

LOL your hopeless good luck in getting someone to help you.


#16

Nice community we got here.


#17

I read the thread and first info which would be helpful is, which Nvidia driver version you are using?
At one KCD patch process i got nearly same problem. All my saves ended in a unlimited loading screen or get stuck in it. But i was able to use Task Manager. My solution was a complete redownload with original deinstall process. Secured my savegames before. And remove all mods. You can reinstall them (and maybe the right one) after the problem is solved.
But to more specifically ask which mod version you have installed from unlimited saves?
(If you’re using the wrong version with the wrong KCD version it is possible that you damaged them)


#18

Do you have the “From The Ashes” DLC installed? That one is incompatible with the lockpicking mod.
Try the following:

  • Uninstall/delete all mods
  • Start the game and try loading your most recent saves
  • If that doesn’t work, load older saves
  • If it is fully loaded, try loading the most recent save
  • Save manually

I had the exact same problem and got it fixed that way.


#20

I didnt have the From the Ashes DLC, but I bought it when i bought the game on steam. I had this problem before that too though. So if I uninstall my game and reinstall, can I save my saves and continue from where I left off? If so, I’ll happily uninstall. I love this game so much, I just wish it was a lot less buggy.


#21

I also have gotten to Nest of Vipers, but everytime I begin the thing, it will either fail if I died in the camp, or fail right after Sir Radzig gives me the quest.