R2 ps4 not working


#1

My R2 button works on my other games I tested it. But it not working in this game. Please explain this crazy phenomenon. I have the 1.02 patch


R2 R1 not working in combat
R2 button on ps4 won’t work
Problems with the R2 button
Problems with the R2 button
Problems with the R2 button
Problems with the R2 button
Problems with the R2 button
#2

I had the same issue, try pressing “further up” on the r2 trigger. That worked for me


#3

Thanks for the reply :D. Sadly it’s still bugged. I know it’s not my controller though. Oh well hopefully there will be a patch I hope your R2 is still working for ya.


#4

Having the same problem over here. Loving the game so far. Hoping this issue will get resolved quickly


#5

I should probably know, but what is R2 supposed to do ingame? :slight_smile: Kick/block or something?


#6

same problem here


#7

Reinstalling doesn’t work neither … obviously , but I did try.


#8

heavy attacks with fist and sword


#9

I Have Installed the 1.02 patch but when i go into the game it still says 1.1. I think the game still needs to get a green light for the 1.2 patch


#10

The issue with version is following:
The ingame version does not match the version shown in PS4 menu
therefore 1.2 is not 1.02
In fact version 1.1 is 1.02

But for technical reasons it differs from location to location.

And so when reporting bugs its best to stick with the ingame verison (1.1, 1.2… etc)


#11

Nice, Thanks for the good source of info


#12

I just noticed when trying to use heavy attack R2 the stamina bar will deplete like it’s suppose to but no animation and no damage is inflicted. Nvm that’s not the same bug all attacks will use stamina but no damage or animations on guards. At least not in the starting area


#13

I am trying to solve this issue, but I don’t really know what the hell is going on.

I’ll need some more info.
When you press the R2 button is there ANY type of response? (eg twitching of camera)
Or absolutely nothing happens.

Similar problems with other games were solved by resetting the controller (sticking a pin or a paper clip into the little hole on the back of the controller)


#14

Absolutely nothing happens when I press R2. The stamina is used though if I attempt to attack by pressing R2 as I can see the meter go down… but other than that , nothing happens I tried resetting the controller as well but no luck. In sword training nothing at all happens even with R2 stamina. But after training the game recognizes you are pressing R2 because THEN the stamina bar will deplete when used , but still no animation or damage.


#15

I have the same problem (with the latest available patch installed 1.1). R2 does nothing, i don’t think it even depletes the meter. I’ve tried to reset the controller but it didn’t help, tried another game and it works just fine.


#16

Is there any way you could send me a video of the issue?

You are all playing on PS4, right?


#17

Heh it’s pretty easy to imagine with all the information given. I don’t care enough about it to work for it getting fixed. It’s just a game and it’s only money. MOVING ON :slight_smile:


#18

Yes, it’s on PS4. I could try, but it’d only show me moving around in the combat tutorial area and pretty much nothing happening (since I can’t progress any further). But just for the record, I think the same thing happened during the first fist fight (only i was caught up in trying to win), so it’s not just a combat tutorial issue.


#19

as far as the traing with Vanek is concerned.
There are several stages. In first one you cannot attack and Vanek only wants you to move around.


#20

Yes, and I’m at the next part where the game shows you how to change the direction of your attack and slash…and I can only do the former, since R2 doesn’t work (and can’t progress further). Like I’ve said, it doesn’t seem to be just a tutorial issue as I don’t think I was able to use R2 earlier in the fist fight either.